Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Возможность сопоставления показателя с периодом возникновения, по последниму значению в периоде
 
Необходимо зная только последний показатель в периоде (они все по порядку идут) подставить период возникновения (без использования многократной формулы ЕСЛИ)
 
nikitin_im,Вам это нужно ?
Изменено: Александр - 17 авг 2016 08:04:34
 
Александр, мне надо чтобы показателям: 1,2,3,4,5 то же было присвоен месяц ноя.15, далее показателям 7,8 - дек.15 и т.д.
 
nikitin_im, формула массива
Код
=ЕСЛИОШИБКА(ВПР(МИН(ЕСЛИ(A2<=$D$2:$D$10;$D$2:$D$10));$D$2:$E$10;2;0);"")
 
StepanWolkoff, спасибо
Страницы: 1
Читают тему (гостей: 1)
Наверх