Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Считать сумму значений по дням недели
 
Здравствуйте!

Пожалуйста, помогите посчитать сумму значений столбца F, опираясь на день недели даты столбца A.

Предполагаю, что должна быть формула вроде «суммировать строки столбца F, если день недели в тех же строках равен 1, 2, и т. д.», но не получилось собрать. Пример с исходными данными и желаемым результатом: https://docs.google.com/spreadsheets/d/1FbZ1zh2PN2o-RYzvYHqPcRafyATF6ZxHXaxtVNHpxlQ/
 
kesha,  у Вас вопрос по Гугл-таблицам?
 
Юрий М, СУММЕСЛИ и ДЕНЬНЕД работают одинаково в Экселе и Гуглотаблицах. К сожалению, под рукой нет Экселя, по моей ссылке можно скачать xlsx-файл: Файл → Скачать как → XLSX. Пристегнул его ↓
 
kesha, Вы уж лучше не упоминайте, что Вам нужно для Гугл. Но тогда и от Вас не может быть претензий, если предложенная формула в Гугл-таблицах не сработает.
 
Юрий М, файл прикреплен, жаловаться не буду
 
такой вариант
Код
=СУММПРОИЗВ((ТЕКСТ($A$2:$A$49;"Ддд")=H2)*$F$2:$F$49)
Изменено: Сергей - 1 Сен 2016 12:13:46 (файл забыл)
Лень двигатель прогресса, доказано!!!
 
Сергей, большое спасибо! Отлично работает.
 
Сергей, а как быть если нужна сумма по дням недели именно текущей недели? Спасибо
Страницы: 1
Читают тему (гостей: 1)
Наверх