Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Остановка счета по дате
 
Добрый день друзья!

Прошу помощи в написании формулы по остановке счета на дату.
Что надо добавить в формулу расположенную в столбце "J", чтобы она останавливала счет при наступлении даты указанной в ячейке C10?
Код
=ЕСЛИ(H6>=$C$9;ЕСЛИ($C$8>=СУММ($J$4:J5)+МАКС($J$4:J5);ВПР(МЕСЯЦ(H6);$A$13:$C$27;3;ЛОЖЬ)*I6*K6;$C$8-СУММ($J$4:J5));0)

Скачать файл
 
=ЕСЛИ(H5<$C$10;ЕСЛИ(H5>=$C$9;ЕСЛИ($C$8>=СУММ($J$4:J4)+МАКС($J$4:J4);ВПР(МЕСЯЦ(H5);$A$13:$C$27;3;ЛОЖЬ)*I5*K5;$C$8-СУММ($J$4:J4));0);0)
 
Благодарю!
Страницы: 1
Читают тему (гостей: 1)
Наверх