Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск в диапазоне последней позиции значения
 
Добрый вечер уважаемые знатоки Excel требуется Ваша помощь

Есть таблица, в ней представлен список из повторяющихся значений (столбец В), а также столбец А в котором прописана формула, вычисляющая повторяемость значений которые находятся в столбце В.

В столбце С - необходимо прописать формулу, которая выводила бы в столбце С - значение "ок" для максимального значения в столбце А. К примеру для значения Орион максимальным числом повторения в столбце А является число 13 (строка 23), необходимо чтобы в столбце С в 23 строке было указано значение ок

Я понимаю что здесь необходима функция МАКСЕСЛИ, но в Excel такой формулы нет.

Помогите пожалуйста решить данную задачу.
 
Добрый вечер.
=ЕСЛИ(A2=МАКС(ЕСЛИ($B$2:$B$25="Орион";$A$2:$A$25));"Ок";"")
Формула массива.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Но ведь не то нужно! Необходимо найти последнее значение:
=ЕСЛИ(СЧЁТЕСЛИ(B4:$B$25;B3)=0;"ок";"")
 
vikttur,Вы гений !!! Спасибо огромное

Bema , а благдаря Вам я решил параллельную задачку)))
Изменено: pinguindell - 21 Дек 2016 17:51:02
Страницы: 1
Читают тему (гостей: 1)
Наверх