Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула =ЕСЛИ(диапазон;"<СЕГОДНЯ()") не работает
 
Нужно подсчитать кол-во просроченных задач без использования макроса, а СЕГОДНЯ() со знаком < не работает. Хелп!
Изменено: gfgf - 9 Фев 2017 16:52:37
 
так и не должна, вам надо посчитать количество и это COUNTIF / СЧЕТЕСЛИ
 
Ну да:
=СЧЁТЕСЛИ(C9:C31;"<СЕГОДНЯ()")
 
Формула ведь, а не текст:
Код
=СЧЁТЕСЛИ(C9:C31;"<" & СЕГОДНЯ())
Изменено: Zoynels - 9 Фев 2017 16:58:24
 
Заработало! Спасибо!
 
Измените отображаемое имя (см. правила форума).
Теме нужно давать нормальное название, ПО ЗАДАЧЕ, которую должна выполнять формула, а не указывать свой путь решения (возможно, ошибочный).
Новое название темы не поздно предложить, модераторы заменят.

Помогающим  тоже предоставляется возможность проявить себя в формулировании названия, а не только в помощи в темах с нарушением.
 
сменил имя (логин) на kazakin.
Изменено: kazakin - 9 Фев 2017 17:22:17
Страницы: 1
Читают тему (гостей: 1)
Наверх