Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула если больше, но меньше с несколькими аргументами
 
Добрый день.
Нужна формула, если А1 > 60 , то 60, если А1> 80, то 100, если A1 < 60, то 0.
 
=ЕСЛИ(A1<=60;0;ЕСЛИ(A1>=80;100;ЕСЛИ(И(A1>60;A1<80);80)))

В вашем ТЗ не хватает градаций "меньше или равно" и "больше или равно". Делал как мне удобнее.
Изменено: HUB107 - 17 Фев 2017 12:25:42
Страницы: 1
Читают тему (гостей: 1)
Наверх