Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
формулы для повторяющихся значений, необходима формула для вставки столбцов с перечнем ФИО сотрудников
 
есть необходимость создания формулы, которая позволит мне прописанием её в одной ячейке переносить весь перечень ФИО сотрудников в столбец. Т.е. при вводе, например, формулы "ЗП7" выпадал столбец с перечнем всех ФИО сотрудников. Прошу помощи.
Изменено: nikolay_znv - 17 Фев 2017 16:17:17
 
Файл пример приложите как есть и что нужно - результат
 
Вот такой пример
 
Не очень понятно задание, сделал как понял  :)
 
На примере _Igor_61, для большого количества столбцов
Код
=ЕСЛИОШИБКА(ИНДЕКС($A$1:$C$18;СТРОКА();ПОИСКПОЗ($H$1;$S$1:$S$3;));"")
Изменено: gling - 17 Фев 2017 21:52:35
 
_Igor_61, спасибо большое
 
Пожалуйста  :)
Страницы: 1
Читают тему (гостей: 1)
Наверх