Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Счётесли сумма диапазона меньше значения
 
Здравствуйте!
Как сделать так чтобы функция СЧЁТЕСЛИ считала до момента когда сумма диапазона меньше или равно какого то значения.
Например есть такой диапазон:
50
75
75
100
100
...
и другой диапазон с значениями которыми нужно сравнивать:
125
300
500
575
...
 
curiosity777, Здравствуйте, из вашего сообщения непонятно что вам нужно, приложите файл пример с тем что есть и что нужно.
 
?
Код
=СЧЁТЕСЛИ(B1:B4;"<="&СУММ(A1:A5))
 
Александр, vladjuha,
Вот пример. В столбце количество фруктов мне надо сделать так чтобы выводилось кол-во фруктов, а для этого мне необходимо найти сумма каких ячеек в столбце L совпадает со значением в столбце G
 
Всё. Разобрался.
Просто реализовал чуть по другому. Добавил сумму у.е. столбца L справа от него и сравнил значения столбца G с ними
Изменено: curiosity777 - 21 Фев 2017 07:23:12
Страницы: 1
Читают тему (гостей: 1)
Наверх