Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
раскрывающийся список или =ВПР
 
у меня есть база на двух страницах, на первой сама база с двумя основными столбцами: "Код товара" и "Название товара"
на второй странице движение этих товаров.. и мне нужно что бы я выбирал из списка нужный товар и код автоматом вбивался( через формулу ВПР, это я сделал), НО мне нужно что бы я вписывал Код товара и при этом автоматом вписывалось название этого товара по коду..

т.е. нужно сделать два активных столбца, где была взаимозаменяемость, либо я вбиваю код, либо название и автоматом дописывался другой столбец. как это сделать?
 
Наверное так?
Связанные (зависимые) выпадающие списки
Согласие есть продукт при полном непротивлении сторон.
 
а скажите еще, я написал формулу =ВПР(......) и мне эта функция выдала число 015422, я на этой страници нажимаю поиск ctrl+f и ввожу это число 015422 но он мне не выдает его, говорит ничего не нашел! можна как то зделать так что бы поиск искал числа которые добавляются по формуле?
Изменено: A_I_HAN_RILI - 22 Фев 2017 20:20:13
 
Цитата
A_I_HAN_RILI написал: говорит ничего не нашел!
Чем докажете? )
 
Сейчас сделаю пример
 
вот сделал пример!
 
Цитата
Юрий М написал:
Чем докажете? )
вот вам даказательства. в той ячейке формула
 
И что нужно найти при помощи Alt+F4?
 
В одной ячейке не может быть И значение (вып.список) И формула (ВПР)
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Юрий М написал:
И что нужно найти при помощи Alt+F4?
и часто вы ищите значения при такой камбинации?
Изменено: A_I_HAN_RILI - 22 Фев 2017 21:27:23
 
Цитата
Sanja написал:
В одной ячейке не может быть И значение (вып.список) И формула (ВПР)
спасибо брат! ты мне часто памагаешь!!!
 
Цитата
A_I_HAN_RILI написал:
я на этой страници нажимаю поиск alt+f4
Цитата
Юрий М написал:
что нужно найти при помощи Alt+F4?
Чем моё сообщение отличается от Вашего? Что Вам в нём не понравилось?
Цитата
A_I_HAN_RILI написал:
и часто вы ищите значения при такой камбинации? умник блин едрить калатить
А за это можете вообще получить бан!
 
A_I_HAN_RILI, я жду ответ - что Вам не понравилось в моём сообщении №8?
 
Цитата
A_I_HAN_RILI написал: ты мне часто памагаешь!
Наверное перестану, если будете и дальше участников форума оскорблять!
Цитата
A_I_HAN_RILI написал: умник блин едрить калатить
Согласие есть продукт при полном непротивлении сторон.
 
это я ниправильно написал там альт+ф4, а нада было контрол+ф, я проста думал вы издиваетесь нада мной прастите миня
 
Никто и не думал издеваться.
Моё последнее сообщение в личке недействительно.
 
эта формула неправильно считает, можите подсказать где ошибка ?
=(СУММЕСЛИ(Зак!C:C;ИНДЕКС(СКЛАД!B:B;СТРОКА()-1);Зак!D:D))-(СУММЕСЛИ(Прод!C:C;ИНДЕКС(СКЛАД!B:B;СТРОКА()-1);Прод!D:D))
 
хм, написал вот так - заработало, но с маячком желтым, считает вроде верно
=(СУММЕСЛИ(Зак!C:C;ИНДЕКС($B$2:$B$1048576;СТРОКА()-1);Зак!D:D))-(СУММЕСЛИ(Прод!C:C;ИНДЕКС($B$2:$B$1048576;СТРОКА()-1);Прод!D:D))
Страницы: 1
Читают тему (гостей: 1)