Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подтянуть дату к фамилии на другой лист
 
Задача такова, что нужно из листа 1  подтянуть дату к фамилии в таблице на листе 2. Не могу никак приладить функцию ПОИСКПОЗ И ИНДЕКС для этой задачи.

Подскажите формулу. Заранее благодарен!
 
Я так понимаю, решения другими функциями не предлагать?
Согласие есть продукт при полном непротивлении сторон.
 
ПОИСКПОЗ так ПОИСКПОЗ, хотя можно одной обойтись
=ИНДЕКС(Лист1!$A$2:$B$16;ПОИСКПОЗ(A2;Лист1!$A$2:$A$16;0);2)
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Sanja написал: решения другими функциями не предлагать?
название темы изменено
 
Код
=ВПР(A2;Лист1!$A$2:$B$16;2;0)
Согласие есть продукт при полном непротивлении сторон.
 
schetesli, теперь поняли важность правильного заголовка темы? :)
 
Цитата
vikttur написал:
schetesli, теперь поняли важность правильного заголовка темы?
Да, благодарю!
Цитата
Sanja написал:
=ВПР(A2;Лист1!$A$2:$B$16;2;0)
Спасибо! То, что нужно!
Страницы: 1
Читают тему (гостей: 1)