Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автоматическая подставка значений при вводе параметра со сводной таблицы
 
Добрый вечер.
У каждого водителя есть свой табельный номер, необходимо чтобы когда в Excel вводишь табельный номер, подхватывалась его фамилия и забивалась в ячейку слева автоматически из таблицы по классности тоже.
Как можно решить данную проблему? Кажется это довольно просто, но никак не могу прийти к решению. Думал над ВПР, но как его тут сделать не смог додуматься.Заранее благодарен за ваши советы.
Тема так же обсуждается на http://www.excelworld.ru/forum/2-32536-1#211426
Изменено: Yuritenos - 25 Фев 2017 23:26:44
 
На что отвечать?
Цитата
uritenos написал:
Первым делом,
Цитата
Yuritenos написал:
Вопрос второй
Из правил
Цитата
2.6. Один вопрос - одна тема. Не следует в открываемой теме обозначать и задавать сразу несколько вопросов.    
 
gling,на второй.
 
gling,подправил материалы, и сократил до одного вопроса.
 
gling, Лист 3, то что нужно будет печатать. Суть:когда вводишь с клавиатуры номер в графе Таб№, необходимо чтобы слева от него вставлялась автоматически фамилия с листа 1.
Спасибо за помощь.
 
Вариант, разный цвет-разные формулы. Лучше всё делать в одном файле.
Изменено: gling - 26 Фев 2017 00:10:48
 
gling,тут нужно выбирать из списка выпадающего.возможно ли сделать, чтобы при вводе номера оно слева "автоматически" подхватывало фамилию по номеру?
делать по такому же принципу?Нужно чтобы не по фамилии номер выскакивал, а по номеру фамилия.
Изменено: Yuritenos - 25 Фев 2017 23:45:00
 
Принцип тот же формулу в I3
Код
=ВПР(J3;Лист1!$A$3:$B$339;2;0)
 
gling,проблема решена,спасибо!
Страницы: 1
Читают тему (гостей: 1)