Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск заголовка столбца на пересечении значения
 
Добрый день! Во вложенном файле необходимо найти заголовок столбца (символы) (и занести в ячейки A) на пересечении с конкретным значением в ячейке B
 
Вариант
Код
=ИНДЕКС($C$1:$I$1;1;ПОИСКПОЗ(B2;C2:I2;0))
Кому решение нужно - тот пример и рисует.
 
ээээ
ну примерно тоже но без 1 :-)
Код
=INDEX($C$1:$I$1;MATCH(B2;$C2:$I2;0))
 
Всем спасибо, работает отлично
Страницы: 1
Читают тему (гостей: 1)