Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Не пустая ячейка
 
Добрый вечер, знатоки.
Необходимо, с помощью 2 функции (ВПР и ЕСЛИ) решить следующую задачу.
Условия:
С помощью ВПР найти регион (ИСТИНА), если встречается не пустая ячейка, значение взять из строчки выше (ЛОЖЬ).
Использовать можно только 2 функции.
Пробовал слудующее:
=ЕСЛИ(A2="*";ВПР(A2;$D$2:$E$4;2;0);B1)
Но без результата, основная проблема в написании логического выражения A2="*"



Вопрос не по теме.
Наверника кто-то сдавал Майкрософтовский экзамен по экселю, что может означать выражение "необходимо произвести защиту ячеек B1:B111, если защита установлена по умолчанию". Т.е необходимо снять защиту со всех ячеек, а потом выбрать необходимый диапозон и защитить лист, меня этот вопрос очень смутил

Заранее спасибо за помощь
 
Название темы должно отражать суть задачи. Предложите новое. Модераторы переименуют тему.
Помощь скрыта до устранения замечания
Страницы: 1
Читают тему (гостей: 1)
Наверх