Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Название столбца где было найдено минимальное значение
 
Добрый день Уважаемые форумчане, прошу помочь решить проблему.
Файл - пример
Необходимо сделать вывод в таком формате: отобразить название столбца в котором было найдено минимальное значение. Подозреваю, что функция для использования будет именоваться "Индекс", но увы не могу сообразить как ее применить.
Большое всем спасибо и хорошего рабочего дня!  
 
Без доп.столбца с самим минимальным значением
=ИНДЕКС(B1:F1;1;ПОИСКПОЗ(МИН(B2:F2);B2:F2;0))
Согласие есть продукт при полном непротивлении сторон.
 
Добрый. Вариант:
Код
=ИНДЕКС(B1:F1;ПОИСКПОЗ(МИН(B2:F2);B2:F2;0))
Кому решение нужно - тот пример и рисует.
 
=ИНДЕКС(B1:F1;ПОИСКПОЗ(МИН(B2:F2);B2:F2;0))
Правда, если будут 2 одинаковых минимальных значения, то формула покажет только первое совпадение...
Изменено: heso - 1 Мар 2017 11:28:41
 
Sanja, на одну секунду раньше ))
Страницы: 1
Читают тему (гостей: 1)