Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
подстановка данных их одной таблицы в другую
 
Доброго времени суток, знатоки!

Подскажите, пожалуйста, как можно подставить данные столбцов одной таблицы в строки другой таблицы. Понятно, что можно сначала транспонировать одну таблицу и дальше ВПР, ГПР, ИНДЕКС и ПОИСКПОЗ, но а без транспонирования можно как-то совместно эти формулы использовать или есть другие?  
 
Здравствуйте!
В B17:
Код
=ИНДЕКС($A$2:$K$12;ПОИСКПОЗ(B$16;$A$2:$A$12;0);ПОИСКПОЗ($A17;$A$2:$K$2;0))
И тяните по таблице
 
Цитата
_Igor_61 написал:
Здравствуйте!
В B17:Код ? 1=ИНДЕКС($A$2:$K$12;ПОИСКПОЗ(B$16;$A$2:$A$12;0);ПОИСКПОЗ($A17;$A$2:$K$2;0))И тяните по таблице
Спасибо!!!
Честно говоря пыталась этими формулами воспользоваться, но не получалось. Теперь поняла, как нужно правильно!
Огромное спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх