Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Просчитать сумму остатка долга, используя предыдущие значения, никак не могу понять как сделать
 
Добрый день.

Помогите пожалуйста написать формулу, просчитывающую остаток долга для каждого человека исходя из платежа и начального долга этого человека.
В теории пытаюсь сделать так, чтобы я просто вводил ФИО человека и сумму платежа, а он автоматом высчитывал остаток его долга.
Как на картинке, пример прилагаю.
Изменено: nikola1987 - 3 Мар 2017 09:37:45
 
в D2 и вниз, Вася ушел в минус
Код
=ВПР(B2;$J$2:$K$6;2;0)-СУММЕСЛИ($B$2:B2;B2;$C$2:C2)
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
=ВПР(B2;$J$2:$K$6;2;0)-СУММЕСЛИ($B$2:B2;B2;$C$2:C2)
огромное спасибо.
Страницы: 1
Читают тему (гостей: 1)
Наверх