Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подсчет общей суммы значений по уникальному названию, Суммирование кол-ва по позициям
 
Приветствую! Пожалуйста подскажите какую формулу следует использовать?
Есть ряд форм, каждая из которых содержит в себе два столбца: наименование и кол-во, необходимо подсчитать общее кол-во каждого наименования по всем формам в одной сводной форме ( Решено )
Вторая часть вопроса: Если добавить третий столбик с ценой, как подсчитать среднюю цену в сводной форме ? ( Пример 2.xlsx)
Изменено: tonykaluga - 19 Мар 2017 21:19:36
 
Здравствуйте. В G4 и вниз:
=СУММЕСЛИ($A$3:$A$20;F4;$B$3:$B$20)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Bema, Благодарю Вас! Формула то что надо - помогли сэкономить колоссальное кол-во времени, Вы молодец!
Подскажите пожалуйста, а как расширить диапазон до бесконечности ( вместо $20 что в примере ).
 
Добрый день! Можно так
 
Garni,Спасибо! Всё работает, всё получилось!  
Страницы: 1
Читают тему (гостей: 1)
Наверх