Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула подсчета очков игроков в футбольный тотализатор
 
Здравствуйте.

Чтобы интереснее было смотреть Лигу чемпионов, делаем с друзьями ставки на игры (не в конторах, а друг с другом, на небольшую сумму  ;)). Веду в Excel таблицу, но очки проставляю вручную. Пытался сделать автоматическое проставление очков по формуле, но не хватило соображалки сделать рабочую формулу.

Условия:
Точно угаданный победитель матча и окончательный счет - приносит 3 очка игроку.
Угаданный победитель матча и разница мячей в его пользу - приносит 2 очка игроку.
Угаданный победитель матча - приносит 1 очко игроку за матч.
Если прогноз на ничью, и угадана и ничья и точный счёт - это приносит игроку 3 очка.
Если прогноз на ничью, и матч ей заканчивается, но не угадан счёт - это приносит игроку 1 очко.

Подробнее прикрепил в файле.

Буду рад любым идеям по этому вопросу. Большое спасибо!
Изменено: serfill92 - 4 Апр 2017 11:50:59
 
Приветствую.
Ну я и накрутил - пробуйте.
 
Друзья,помогите адаптировать вышеприведенную формулу. К формуле необходимо добавить подсчет еще по 3-м условиям. Сам в формулах не разбираюсь вообще, но вроде потыкался и что-то написал. Сами по себе отдельно они вроде работают,а вот чтобы собрать все в одну не получается. И так ниже вводные:
1) Если угадан крупный счёт (с разницей в три мяча и больше).
Пример: ставил 4:1, так и получилось – всего очков: 3 (угаданный счёт) + 1 (бонусное очко) = 4
=ЕСЛИ(И($B3&$C3=D3&E3)*(($B3-$C3)>2);4;0)
=ЕСЛИ(И($B3&$C3=D3&E3)*(($C3-$B3)>2);4;0)
2) Если угадана крупная разница (три мяча и больше).
Пример: ставил 4:1, получилось 5:2 – всего очков: 2 (угаданная разница) + 1 (бонусное очко) = 3
=ЕСЛИ(И(($B3-$C3)>2)*(($B3-$C3)=($D3-$E3));3;0)
=ЕСЛИ(И(($B3-$C3)>2)*(($B3-$C3)=($D3-$E3));3;0)
3) Если угадан исход в матче, на который ставил в сумме больше 5-ти забитых мячей, и сыгран матч с забитыми больше 5 мячей, но с другой
разницей.
Пример: ставил 5:2, вышло 5:3 – всего очков: 1 (угаданный исход) + 1 (бонусное очко) = 2
Вот это вообще не осилил.
Заранее благодарен
 
В доп столбец надобавлял.... Может и неправильно, пошел футбол смотреть))
Страницы: 1
Читают тему (гостей: 1)
Наверх