Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Создание простого справочника
 
 Здравствуйте, Знатоки!

Смотрите приложенный документ.

Я пытаюсь создать словарик / справочник с автоматическим переводом слов.

Идея моя заключается в том, чтобы создать базу данных английских терминов с переводом.
Далее когда мастер вводит английское слово в своей таблице, то справа автоматически появлялся перевод слова на русском языке, русское слов в свою очередь берется из БД заранее созданного словарика.

Возможно ли такое реализовать с помощью эксель?


Спасибо.
 
Здравствуйте. Такой вариант:
=ВПР(F4;$B$4:$C$6;2;0)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Все возможно, вопрос сложности модели и ... целесообразности.
Если совсем просто, сделал в файле.

Намного лучше вновь изобретаемых велосипедов переводчики, и бесплатные переводчики, которые уже есть в интернете.
Следствие из третьего закона Чизхолма:
"Даже если ясность изложения исключает неверное толкование, все равно найдется кто-то, кто поймет Вас неправильно."
 
Цитата
Bema написал:
Здравствуйте. Такой вариант:
Оказывается это просто, как взмах руки.  Спасибо.  
 
Можно еще добавить обход ошибки. Почитайте справку по ЕСЛИОШИБКА().
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1
Читают тему (гостей: 1)
Наверх