Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Извлечение даты в сводной таблице, Извлечение диапазона дат функцией "Получить.данные.сводной.таблицы"
 
Добрый день! Нужна помощь в решении задачки. Как модифицировать формулу ниже, чтобы с ее помощью можно было задавать диапазон дат, например с 24.04.2017 по 29.04.2017 г. для выгрузки из сводной таблицы?

=ЕСЛИОШИБКА(ПОЛУЧИТЬ.ДАННЫЕ.СВОДНОЙ.ТАБЛИЦЫ("Количество";'Сводная операции-нагрузка'!$A$3;"Дата";ДАТА($D$2;$C$2;$B$2);"Операция";[@Операция]);"")
 
Цитата
RomanNF написал: Как...
OFF См. Правила, и в них пп 2.2, 2.3.
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Извиняюсь. Excel 2010. Задачка - создать отчет по расчету нагрузки на подразделение. Идея такая: сотрудники заполняют индивидуальные отчеты. С помощью надстройки Power Query производится сборка данных отчетов сотрудников, расположенных на общем сетевом ресурсе в файл-отчет во вложении. По выгруженным данным производится расчет трудозатрат по данным из справочника. Необходимо добавить в имеющуюся отчетную форму возможность задания диапазона дат для анализа данных.
 
Зачем такие костыли?.. Из PQ в сводную, из сводной тащить формулами... Всё же можно сделать либо в PQ, затаскивая даты как таблицу параметров, либо в Power Pivot, настроив нужные меры.
F1 творит чудеса
Страницы: 1
Читают тему (гостей: 1)
Наверх