Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Адаптация артикулов
 
Добрый день! Сижу, ломаю голову. В таблице есть пример. Тоесть у поставщика один артикул, который в себя включает сразу несколько позиций, различаемых по цвету.  Всё это необходимо для функции ВПР, чтобы подтягивать цены и наличие из прайса поставщика в прайс магазина. Есть возможность "объяснить" Екселю, что это один и тот же товар?
 
Здравствуйте! Может быть, что-то подобное нужно?
 
Еще вариант. формула массива.
=ВПР(1;ЕСЛИ({1;0};--ЕЧИСЛО(ПОИСК(ЛЕВБ(C2;ДЛСТР(C2)-1);C$2:C$99));A$2:A$99);2;)
Алексей М.
 
Добрый день! Спасибо за ответы.
Страницы: 1
Читают тему (гостей: 1)
Наверх