Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формирование и вывод списка по значению в ячейке
 
Добрый день!
Необходимо сделать выпадающий список с данными в одной ячейке, но этот список должен автоматически меняться в зависимости от значения в определенной ячейке.
Пример в файле прилагаю...
Изменено: BladzheR - 28 Авг 2017 14:05:07
 
в приемах посмотрите зависимые выпадающие списки.
http://www.planetaexcel.ru/techniques/1/38/
Изменено: V - 28 Авг 2017 13:25:15
 
Доп. столбец H:
=СЧЁТЕСЛИ($I$6:I6;I6)&"и"&I6
Список:
=ЕСЛИ(СТРОКА(A1)>СЧЁТЕСЛИ($I$6:$I$18;$C$4);"";ВПР(СТРОКА(A1)&"и"&$C$4;$H$6:$J$18;3;))
 
Всем спасибо! Всё работает)
Страницы: 1
Читают тему (гостей: 1)
Наверх