Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
00.01.1900 в ячейке
 
Ребята! понимаю что дело ерундовое, но вот такая фишка: нужно колонку протянут со связями на существующую таблицу, там даты, а они гады переворачиваются в 00.01.1900 если нет пока еще даты в первой таблице..
я уже весь форум перерыл, глаза не видят! ПОМОГИТЕ пожалуйста!

ДД.ММ.ГГГГ;;;  это правильно? нашел!
Изменено: Jystas - 21 Сен 2017 21:52:00
 
Здравствуйте. Можно в параметрах--Дополнительно--Показывать нули в ячейках, которые содержат нулевые значения (убрать галку)
 
Jystas, попробуйте
=ЕСЛИ(B3;B3;"")
 
Или так попробовать:
Код
=ЕСЛИ(B3<>"";B3;"")
 
С пустой строкой хуже, т.к. в числовом диапазоне будет текст, а это может навредить вычислениям.
 
Alex С.М. - Jystas'у : "зашифруйте закрасьте сведения формулы условным форматированием тчк."
 
Jystas, задайте во второй таблице пользовательский формат для ячеек
Код
ДД.ММ.ГГГГ;;""
Страницы: 1
Читают тему (гостей: 1)
Наверх