Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Простая формулка с условиями
 
Приветствую, друзья!

Необходимо выполнить такую задачку. Она простая, но я почти никогда не работал в Excel`е, поэтому осваивать его функционал из-за одного вопроса не хочу, что заставило меня обратиться сюда.
Задача такова:
Есть две колонки (C и D) со значениями в % от 0 до 100. Есть третья колонка (E), в которой надо прописать формулу, чтобы:
1. Если колонка C больше, чем колонка D по значению, она считалась по формуле: [1-(D+1)/(C+1)]*100%
2. Если, напротив, колонка C меньше, чем D, то она (колонка E) считалась по формуле: [1-(C+1)/(D+1)]*100%
================ Цена за работу договорная. Предоплата, разумеется. Желательно на телефон или Яндекс.

С уважением! Надеюсь на Вашу помощь.
 
Отправляйте пример файла...
Excel 2013
 
А формулой одной нельзя? Просто не хотелось бы светить данные. У меня три таких файла?
 
Отправил в ЛС
Excel 2013
 
Rustem, похоже, тендер:
http://www.excelworld.ru/forum/6-13739-1
 
Ну пипец, приплыли.
Для меня шок, что надо на 100% умножать. Это математически ни о чем - 100% = 1.
И еще не совсем ясно - что делать, если в ячейке 0?
А формула такая(если учесть, что 0 в ячейке приравнивается к C меньше, чем D):
Код
=ЕСЛИ(C1>=D1;1-(D1+1)/(C1+1);1-(C1+1)/(D1+1))

Вписать в Е1, скопировать эту ячейку, выделить диапазон ячеек для распространения формулы и вставить. Если начать вписывать в Е2, то в формуле C1 и D1 заменить на С2 и D2
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
Страницы: 1
Читают тему (гостей: 1)
Наверх