Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
помогите написать формулу - SUMIF
 
1. Если ул.Комсомольская 29, и если Иванов Иван, тогда суммировать колонку G.  
 
Спасибо заранее
 
И второй вариант - в графе B2 - если G:G=B1 и K:K=А2, тогда суммирвать соответственно L
 
Всё так запутано, может так подойдет:  
=СУММЕСЛИМН(G1:G6;B1:B6;B1;F1:F6;F1)
excel 2010
 
не подходит, дает 0
 
два критерия,    
 
если в G столбце совпадение с B1 и в столбце К совпадение с А2, тогда для таких совпадиний суммировать соответственно сначения в столбце L
 
Для post_386514.xlsx в нужном столбце формула  
=СУММЕСЛИМН($G$1:$G$6;$B$1:$B$6;B1;$F$1:$F$6;F1)  
и протягиваем вниз.  
 
для второго варианта в В2 формулу  
=СУММЕСЛИМН($L$1:$L$6;$K$1:$K$6;$A2;$G$1:$G$6;B$1)  
и копируем на диапазон В2:С3
 
Спасибо огромное
Страницы: 1
Читают тему (гостей: 1)
Наверх