Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автоматическое добавление текста по критерию
 
Доброго времени суток!
Прошу помочь с небольшой задачкой.
Есть таблица с названием организации(Company name) и их спецификой(Industry) (лист 2). И есть вторая таблица с организациями, но без специфики(лист 1). Есть ли возможность прописать формулу, чтобы в первой таблице автоматически прописались специфики организаций, взятые из второго листа. Проблема в том, что организации расположены не по порядку. И не все организации присутствуют на обоих листах.  
Изменено: lightone - 12 Фев 2019 20:04:40
 
l1ghtone,  зайдите в свой профиль и поменяйте отображаемое имя (логин) - не нужно подменять буквы цифрами и другими символами.
 
только проследите по адресу Формулы->Параметры вычислений чтобы галочка стояла на автоматически. иначе не будет автоматического добавления текста по критерию)
Код
=ЕСЛИОШИБКА(ВПР(B2;'2013'!$B$2:$C$400;2;0);"")
Изменено: artyrH - 12 Фев 2019 20:13:07
 
Большое спасибо!)
Страницы: 1
Читают тему (гостей: 1)
Наверх