Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Среднее количество товаров за указанный период
 
Добрый день уважаемые форумчане.
есть итоги продаж по дням и декадам. есть проблемка по выводу среднего числа продаж по дням. спасибо
 
чернов,а нули считать как значение? или нет?!
 
нули не считать после числа. а перед 14-03 считывать
Изменено: чернов - 15 Мар 2019 09:51:54
 
чернов, что значит перед? после? в названии темы указано
Цитата
чернов написал:
среднее количество товаров по дате
соответственно по конкретной дате. Согласно названию темы без учета в расчете среднего нулей (т.е. есть 14.03.2019 "1" и "0" = среднее 1 (с учетом "0" 0,5):
Код
=СУММЕСЛИМН(B:B;$A:$A;$E$1)/СЧЁТЕСЛИМН($A:$A;$E$1;B:B;">0")
Изменено: Mershik - 15 Мар 2019 09:55:53
 
если нужно среднее кол-во до 13 числа то все нули считывать до 13 числа соответственно
важно чтобы  итоги 1-2-3 декад не попали

подробно с учетом   1 и 0 = 0,5 правильно.
Изменено: чернов - 15 Мар 2019 10:53:54
 
название темы тогда другое должно быть вот в чем проблема.. а все таки нужно до указанной даты посчитать и исключить декадные суммы?
если да то название темы для модераторов: Среднее количество товаров за указанный период
Код
=СУММЕСЛИМН(B:B;$A:$A;"<="&$E$1)/СЧЁТЕСЛИМН($A:$A;"<="&$E$1)
Изменено: Mershik - 15 Мар 2019 10:53:43
 
спасибо очень помогли
 
https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=1&TID=115177&TITLE_SEO=115177-srednee-kolichestvo-tovarov-za-ukazannyy-period
Две одинаковые темы?
чернов, поясните.
Страницы: 1
Читают тему (гостей: 1)
Наверх