Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Расчет дней отпуска на конец рабочего периода
 
Добрый день!

Очень прошу помочь  с формулой  :sceptic:
Чтобы  считался остаток дней на  конец рабочего периода из расчета 20 дней в периоде за год (дата приема).
Изменено: Юльча - 17 Май 2019 10:13:38
 
Юльча, здравствуйте!  Проверьте это:
Код
=ОКРУГЛ(((G3-B3)/365)*20-D3;)
Изменено: _Igor_61 - 16 Май 2019 20:53:10
 
Спасибо А как сделать чтобы не округлялось число? если берут 1,5 дня остаток на 0,5 меньше должен получаться
Изменено: Юльча - 17 Май 2019 10:30:38
 
После точки с запятой поставьте необходимое число. Поставите 1 - будет выводится один знак после запятой, 2 - будет выводится два знака и т.д.  
Также есть функции ОКРВВЕРХ и ОКРВНИЗ - наверное догадаетесь, для чего они :)
Изменено: _Igor_61 - 17 Май 2019 16:31:02
 
Не получается Допустим отгулял человек 10,5 и должен остаток стать  например 20,5  


Если ставить округлвверх и округлниз, то просто меньше становится на целое  число, а не сам расчет меняется
Изменено: Юльча - 17 Май 2019 17:05:12
 
=ОКРУГЛ((G3-B3)/365;1)*20-D3   - и все получается :)
 
Спасибо)) Я просто не туда ставила "1" получается  :oops:  
Страницы: 1
Читают тему (гостей: 1)
Наверх