Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Получить значение следующей строки после удовлетворяющей поиску
 
Добрый день! Подскажите каким образом можно узнать значение ячейки которая следует после той, значение которой известно, т.е,

А50 ИЗВЕСТНОЕ ЗНАЧЕНИЕ
А51 НО ИЩЕМ ЭТО

Диапазон может быть А5-А55, т.е. ГПР в таком виде работать не будет, т.к. привязывается к А5

=ГПР("Известное нам значение от которого отталкиваемся";A5:A55;2;0)
 
Jake, наверное так - без примера сложно
Код
=ИНДЕКС($A$5:$A$55;ПОИСКПОЗ("Известное нам значение от которого отталкиваемся";$A$5:$A$55;0)+1;1)
 
Mershik,

Спасибо, это - оно!  :D  
Страницы: 1
Читают тему (гостей: 1)
Наверх