Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Проверка двух ячеек с вовыдом истины в третей ячейки
 
Доброе время суток.
Формула
В ячейки А1 (неисправен) В1 (неисправен)
как сделать чтобы в столбце С1 при проверки двух ячеек писалось ПУ неисправен
Если А1 (неисправен) В1 (исправен) тоже писать ПУ неисправен
Если А1 (исправен) В1 (исправен) то писать ПУ исправен
Тоесть если будет в ячейках А1 и В1 слово неисправен то в С1 должно появится ПУ неисправен. Если везде Исправен то в ячейки С1 должно появится ПУ исправен.
 
добрый вечер в С1:
=ЕСЛИ(И(A1="исправен";B1="исправен");"ПУ исправен";"ПУ неисправен")
Изменено: Настя_Nastya - 21 Фев 2020 22:13:19
 
="ПУ "&ЕСЛИ(A1=B1;A1;"неисправен")
 
Здравствуйте!

Можно ещё такой вариант попробовать:
Код
=ЕСЛИ(ИЛИ(СЧЁТЕСЛИ(A1;"*неисправен");СЧЁТЕСЛИ(B1;"*неисправен*"));"ПУ неисправен";"ПУ исправен")
Изменено: suricat555 - 23 Фев 2020 11:22:00
Страницы: 1
Читают тему (гостей: 1)
Наверх