Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Определение факта наступления события из календаря
 
В таблице задачи с толбцах "задач" указано сколько   задач выполнил сотрудник на навыке. Если есть задачи, то в столбце слева   появляется 1.
    Необходимо, чтобы в календаре формула посчитала были ли задачи у сотрудника   в Задачах за день по всем навыкам, и если были, то поставила 1 в дату   напротив его фамилии в календарь.
    Не могу придумать формулу, чтобы диапазон суммирования в задачах   определялся по дате из календаря. Сейчас приходится копировать ее и вручную   менять диапазон суммирования.
 
как вариант
Код
=ЕСЛИ(СУММПРОИЗВ(($C$22:$C$34=$C13)*($D$21:$AG$21=D$12)*($D$22:$AG$34))<>0;1;"")

Тема: "Определение факта наступления события из календаря"
Изменено: Stics - 15 сен 2020 21:54:39
 
это гениально! спасибо тебе друг огромное!!!
мне еще предстоит понять эту формулу и как она работает, чтобы реализовать ее на своем производстве.
СПАСИБО!
 
inicman1991, для понимания можно посмотреть здесь
ключевой момент по фразе "Умножение трех диапазонов различного размера с последующим суммированием результатов"
Страницы: 1
Читают тему (гостей: 1)
Наверх