Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование значений за период с января по месяц, выбранный в выпадающем меню
 
Добрый день!
Мне необходимо суммировать значения за период с января по какой-либо из выбранных месяцев. В ячейке D1 выбирается месяц. Пробовал сделать через СУММЕСЛИМН, но моя формула в ячейке C17 не считает...
Подскажите, что я написал не так, или, возможно, есть более оптимальный способ?
Изменено: JWL - 14 янв 2021 16:36:04
 
=СУММ(C5:ИНДЕКС(C5:C16;ПОИСКПОЗ(D1;B5:B16;)))
Страницы: 1
Читают тему (гостей: 1)
Наверх