Страницы: 1
RSS
Если в А1 нет значения а в B1 есть то подсветить С1, Условное форматирование. Поскажите какое правило применить и какую формулу прописать
 
Добрый день
Подскажите советом
Если в А1 нет значения а в B1 есть то подсветить С1
 
в С1:
Код
=И(A1="";B1<>"")
 
А сусловным форматированием как
Пожете правило прописать?
 
Разобрался спасибо
 
Не работает если в ячейки не значение а ссылка на значение
 
Код
=ИЛИ(И(A2="";B2<>"");И(A2="";ЕФОРМУЛА(B2)))
 
Я не понимаю, но уменя не получилось
Изменено: vikttur - 11.06.2021 19:02:05
 
Можете в пример прописать?
 
Цитата
polagyta написал:
но уменя не получилось
а почему должно сработать, если у Вас в ячейке А1 стоит формула со значением 0, а Вы просите
Цитата
polagyta написал:
Если в А1 нет значения
 
А значение тянется по формуле с ячейки E3 где пусто
вот и как это обойти
 
в процент тогда =ЕСЛИ(E3=0;"";E3)
 
Цитата
polagyta написал:
А значение тянется по формуле с ячейки E3 где пусто
Тимофеев, правильно описал, просто ссылку сделайте на исходную ячейку А3, либо замените "" на 0 в правиле УФ.
 
Все понял
А если надо подсвечивать в таком случае саму ячейку A2
а не С2
Страницы: 1
Читают тему (гостей: 1)
Наверх