Страницы: 1
RSS
Существует ли в Excel знак поставив который...
 
В примере есть формула.
=ЕСЛИ($A$1=1;1;0)
При протаскивании вниз, нужно что бы менялась цифра 1 на возрастание после знака =
Должно быть в итоге так:
=ЕСЛИ($A$1=1;1;0)
=ЕСЛИ($A$1=2;1;0)
=ЕСЛИ($A$1=3;1;0)
=ЕСЛИ($A$1=4;1;0)
=ЕСЛИ($A$1=5;1;0)
и так далее.

Можно пойти по другому пути но хочется именно так.
Знак $ - фиксирует данные.
Существует ли в Excel знак поставив который, программа его поняла и началось автоматическое увеличение на один шаг?

Очень надеюсь на положительный результат ответа :)
Изменено: Александр Столяров - 25.11.2022 08:26:23 (добавление)
 
Александр Столяров,
Код
=ЕСЛИ($A$1=СТРОКА();1;0)
 
В третий раз спасает меня этот сайт.

Вчера под покровом ночи в ручную изменял 137 позиций.
Загрустил,
потому как предстояло ещё создавать 11 столбцов по 137 строк.

Оказалось - "Всё просто, когда знаешь".

Evgeniygeo - Спасибо.  
Страницы: 1
Читают тему (гостей: 1)
Наверх