Страницы: 1
RSS
Перенести данные с одного столбца в другой без пустых ячеек
 
Здравствуйте, подскажите пожалуйста как перенести данные с одного столбца "L" в столбец "X" без пустых ячеек, как в примере. Количество строк может быть разное.
 
Если по порядку столбца L
Код
=ЕСЛИОШИБКА(ИНДЕКС(L:L;НАИМЕНЬШИЙ(ЕСЛИ(L$8:L$99<>"";СТРОКА($8:$99));СТРОКА(A1)));"")

Если по возрастанию
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(L$8:L$99;СТРОКА(A1));"")
Скажи мне, кудесник, любимец ба’гов...

 
Спасибо Вам!
Страницы: 1
Читают тему (гостей: 1)
Наверх