Страницы: 1
RSS
Отображение колличества ячеек, не считая скрытых
 
Моя задача сделать так, что бы отображалось количество ячеек с определенным названием, и в случае скрытия n строчек, число менялось на -n. Попробовал задать разными формулами, но не хватает опыта. В дальнейшем буду составлять список из 50 рецептов с разными ингридиентами, и формула будет показывать общее число ингридиента в списке
 
Формула массива (Ctrl+Shift+Enter)
Код
=СУММ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(103;СМЕЩ(C2;СТРОКА(C1:ИНДЕКС(C1:C7;СЧЁТЗ(C1:C7)));0))*(C3:C7="яйцо"))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Максим В., как оно страшно выглядит. Спасибо огромное, с масивами пока не доводилось работать
Страницы: 1
Наверх