Страницы: 1
RSS
выпадающий список и расчет другой ячейки
 
Здравствуйте! подскажите, кто знает, как в икселе сделать:

есть исходные данные
- общий заказ: на 10 пачек бумаги
- ассортимент бумаги (выпадающий список): бумага 80 гр. по 110 руб./пачка и бумага цветная по 150 руб./пачка.
Как при выборе нужной позиции из выпадающего списка сделать так, чтобы в другой ячейке высчитывалась стоимость за все 10 пачек?
 
Цитата
сделать так, чтобы
Элементарно! В смысле - по элементам...  ;)
1 - делаем выпадающий список - http://www.planetaexcel.ru/techniques/1/40/
2 - к выбранному подставляем - http://www.planetaexcel.ru/techniques/2/106/
Изменено: Z - 18.12.2013 17:56:37
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
А предупредить о кроссе? - http://forum.msexcel.ru/index.php?topic=9747.0
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
не разобралась, немного не то, либо я не то делаю. У меня вот как:
- есть номенклатура: бумага различной плотности (сделано выпадающим списком),
- есть цена за 1 лист,
- и есть количество листов, которое хочет клиент.

Мне необходимо, чтобы при выборе пункта из выпадающего списка и указания нужного числа листов для заказа,
автоматически рассчитывалась цена заказа.

Прикреплю файл, если можете - помогите с формулами.  
 
Как вариант (расчетные отсортировать!) - =ВПР(A11;'расчетные данные'!$F$11:$G$26;2;0)*F8 ... ;)
ps Объединенные ячейки - о-о-о-чень большое зло!!!
Изменено: Z - 26.12.2013 13:05:50
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ух ты! Спасибо! БОЛЬШОЕ! Я безумно рада!
 
кто может помочь: из выпадающего списка одна строка не отображается нужного цвета. расчетные данные: слева - присвоено имя "статус" (а11-а15).
на вкладке "однозадачные.." - слева столбец В "готово" остается белым...  :(
удаляла все значения ячеек, заново присваивала имя, но ничего не помогло.
Файл не загружался, сбрасываю ссылку на файл в икселе: http://yadi.sk/d/Oc4y6gktHQDei
 
Цитата
из выпадающего списка одна строка не отображается нужного цвета
См. условное форматирование - у вас предусмотрено только ТРИ варианта, однако - брак, сдано, в работе... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Спасибо, нашла!
Страницы: 1
Наверх