Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как суммировать числа в ряду, целые и текстовые дробные
 
В таблице указанны числа
8 или 7 часы работы, также указаны часы второй смены 8/2 или 7/2 , Б -больничный, О -отпуск
нужно подсчитать фактические рабочие дни каждого работника и др колонке количество рабочих часов
буду блогодарен если пояснице как вбивать данную формулу
 
Цитата
буду блогодарен... пояснице
Почему пояснице? Работать ведь голова будет?  :)
 
смешно, и все таки буду признателен за объяснение
 
Цитата
dandy2014 пишет:
фактические рабочие дни
=СЧЁТЕСЛИМН(H11:AK11;"<>""";H11:AK11;"<>Б";H11:AK11;"<>О")-СЧИТАТЬПУСТОТЫ(H11:AK11)
Изменено: Sanja - 27 Ноя 2014 12:33:41
Согласие есть продукт при полном непротивлении сторон.
 
все ок, а как часы подбить, может у кого найдется лишняя минута
Изменено: dandy2014 - 27 Ноя 2014 13:03:19
 
Для дней формула не очень. Для часов массивная:
Код
 =СУММ(ЕСЛИОШИБКА(--(ЛЕВСИМВ($H11:$AK11;1));))
 
Цитата
Влад пишет: массивная
что значит массивная?
если просто вставляю она не работает
Изменено: dandy2014 - 27 Ноя 2014 17:35:46
 
Конечно не работает. Читаем тут.
Страницы: 1
Читают тему (гостей: 2)
Наверх