Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Потерянный день, при обращении к ячейке и вводе этой же даты непосредственно в формулу - меняется день недели
 
2011
Допускаю что вопрос имеет место быть и на Win.
Но проверить негде.
дано:
В2=4/12/15 (после ввода автоматически преобразуется в 04.12.15)
D2=ТЕКСТ(B2;"ДДДД")
F2=ТЕКСТ(4/12/15;"ДДДД")
ответы разные
 
Перенес тему в общую ветку.

А почему в F2 не работает одно, но работает другое?
=ТЕКСТ(4.12.15;"ДДДД")
=ТЕКСТ("14.12.15";"ДДДД")
?
Посмотрите
=ДЕНЬНЕД(4/12/15;2)
Почему суббота? А потому, что 4/12, а потом результат /15
 
Цитата
vikttur написал: ...4/12, а потом результат /15
спасибо ,,,
А я, уж, думал Нобелевская премия светит  за то что " косяк нашел "
Страницы: 1
Читают тему (гостей: 2)
Наверх