Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Найти данные из одного листа на другом и высчитать процент
 
Добрый всем день, и заранее спасибо тем, кто попытается помочь.

Для одного заведения печатались номерные листовки: сколько, какие и кому были выданы. Данные вносились, как придётся, всё на одном листе (Лист номер 2). В заведении вносили номера, но в другую таблицу (Лист номер 1).

Задача:
1. Сколько погашено в каждой группе, число
2. Сколько процентов погашено в каждой группе

Хочу оптимизировать этот процесс, так как объем данных достаточно большой. Этот вопрос уже следующий: этот следующий не по теме, удален [МОДЕРАТОР]
 
Ну и бардак... Для группы1:
=СУММ(СЧЁТЕСЛИ(Погашенные!$B$1:$B$72;A1:D25))
Формула считает количество, вводится как формула массива, тремя клавишами.

Вопрос не только по МАС, тема перенесена в общую ветку форума
 
Спасибо vikttur
Страницы: 1
Читают тему (гостей: 2)
Наверх