Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Показать последние значения диапазона
 
Добрый день. Пытаясь сместить некторые показатели в теблице, зашел в тупик. По видимому, как то не так использую функцию СМЕЩ.  Как подправить формулу, чтоб заработала?
 
В I21 и протянуть ниже:
=ИНДЕКС($B$7:$B$24;СЧЁТЗ($B$7:$B$24)-7+СТРОКА(A1))
 
Или так с функцией СМЕЩ
Код
=СМЕЩ($B$6;СЧЁТЗ(B:B)+СТРОКА()-29;;)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Cпасибо! все заработало. Есть вопрос - какую роль, или что делает +СТРОКА(A1)?  
 
в I26 и протянуть выше
Код
=ИНДЕКС($B$7:$B$28;ПОИСКПОЗ(I27;$B$7:$B$25;0)-1)
 
) даже проще ))) Блин, не додумался. Спасибо друг! )))
 
Цитата
Алхимик написал: даже проще
...но нужна еще одна формула.
Цитата
Алхимик написал: какую роль, или что делает +СТРОКА(A1)?  
=СТРОКА(A1)
Протяните по строкам. Посмотрите результат.
Страницы: 1
Читают тему (гостей: 3)
Наверх