Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Требуется помощь в написании формулы для Google Spreadsheet связанной с поиском данных в массиве и проставлением валидного значения
 
Добрый день! Господа, требуется возмездная помощь в следующем эксель-решении.
Есть: Гугл-документ. В нем 2 вкладки:
https://docs.google.com/spreadsheets/d/1tPq_HaG9T9KKW15oFcw9YaxKn_qxVugL9sz3k6Qk­wHQ/edit#gid=361867911
Необходимо написать формулу чтобы во вкладке "продажи месяц", в столбике E проставлялись значения из идентичного артикула, найденного во вкладке "база остатков". Я вписал для примера значение "22" для артикула 201, строчка 17 вкладки "база остатков" и 189, 190 строчка вкладки "продажи месяц".

Иными словами, формула ищет совпадение по артикулу и подставляет значение остатка товара. vlookup или search операторы, полагаю.
 
Сумму возмездия желательно указать и разместить это в ветке Работа.
 
Спасибо!  А как изменить / удалить "это" для валидного размещения?
Сумма - готов заплатить самому скромному исполнителю за валидное решение любой запрашиваемый гонорар.
 
rusask, а вас что, бесплатная помощь не интересует?
 
Тендер, однако?
Согласие есть продукт при полном непротивлении сторон.
 
Аккуратнее с цитированием. Кнопка не для ответа [МОДЕРАТОР]

Скорее муха, превращаемая в слона.

Цитата
artyrH написал: бесплатная помощь не интересует?
Спасибо за вопрос!
Устраивает, просто я хочу относительно оперативно получить решение и конкретно в гугл-документе и готов за это отблагодарить. Это вполне рабочая модель отношений, как мне кажется.

Спасибо!
 
в ячейку Е2. в excel работает
Код
=ЕСЛИОШИБКА(ВПР(A2;'база остатков'!$C$1:$G$20;5;);"")
 
Сначала - нормальное название темы, потом помощь
 
rusask, предложите в сообщении новое название
что то между Иными словами,  ...  vlookup
 
Новое название темы: "Требуется помощь в написании формулы для Google Spreadsheet связанной с поиском данных в массиве и проставлением валидного значения."

Прошу поменять или объяснить как изменить тему самостоятельно. Спасибо!
Изменено: rusask - 12 Май 2019 21:13:32
 
rusask, название поменял. Но этот форум по Excel. Тему могу перенести или в "Курилку" или в "Работу" (платный раздел). Что выбираете?
 
В работу! Спасибо большое!
 
Перенесено.
 
Спасибо огромное. Бюрократическая часть закончилась, я надеюсь)))
 
rusask, Вы формулу применили?
 
Да, спасибо, все работает! Можно сумму и реквизиты для оплаты в личку, пожалуйста.
 
Цитата
rusask написал:
Бюрократическая часть закончилась, я надеюсь)))
осталась только бухгалтерская :-)
 
Оплачено! Спасибо большое за работу и помощь!
 
Получил деньги за впр. Спасибо Всем
Страницы: 1
Читают тему (гостей: 1)
Наверх