Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 

Страницы: 1
Поиск
Как получить такой формат даты 2016_06
Автор: Alexey795. Добрый день подскажите пожалуйста в чем фокус иксель убирает нижнее "_" между цифрами  как получить такой формат даты 2016_06 ? =ТЕКСТ(A2;"ГГГГ_ММ") возвращает 2016 6 =ТЕКСТ(A2;"ГГГГ_МММ")   ==>    2016 06 =ТЕКСТ(A2;"ГГГГ+ММ")               2016+06  (с + и ...
Изменен: 16 Окт 2018
Читать сообщение на форуме или сайте.
Как переделать формат ячейки с числового на текст, так что бы впереди остался нуль?, изменение формата ячейки
Автор: igorasas. Добрый день! у меня идут числа, артикулы, и в переди нуль. соответсвенно он исчезасает. Я спарсил данные, и у меня формат артикуля Арт04715656, я убираю Арт, остаётся 4715656 а нужно 04715656. Нажимаю сменить формат ячейки, не помогает (( что то я не то делаю.
Изменен: 13 Июн 2018
Читать сообщение на форуме или сайте.
Проблема с сортировкой по числу в ячейке с текстом
... вопроса: Не работает сортировка по числу. Сортирует только так: 1,10,100... и только потом 2. В ячейках есть текст. Знаю, сто раз писано и расписано про форматы и прочее. Игра с форматами никак не помогает. Ячейки бажные, они экспортированы из SQL базы одного кривого скрипта, соответсвенно там ...
Изменен: 11 Янв 2018
Читать сообщение на форуме или сайте.
Добавление нолей перед числом и сохранение его как текста VBA, Преобразовать массив чисел в текст, добавив нужное количество нолей
... тут два варианта копировать как текст правильно, но я не знаю как или добавить нули опять. Хорошего решения я не нашел. Как преобразовать формат текста в нужный (0000000) и сохранить его как текст? Как правильно копировать подобные значения? Может кто при помощи VBA выставлял такие ...
Изменен: 14 Окт 2016
Читать сообщение на форуме или сайте.
подставлять стиль ячейки с помощью формулы, Условное форматирование, но форумулой?
Автор: Ne_L. Возможно ли как то? не используя условное форматирование? влиять на цвет ячейки формулой? Либо подставлять цвет из заранее заполненной таблицы наименование->цвет
Изменен: 9 Май 2013
Читать сообщение на форуме или сайте.
вычисление времени на основе не временных данных и преобразование во временной формат
... учесть переработку и дополнительную работу получилось сделать формулу которая вычисляет время но не могу сделать чтобы это получалось в формате времени (строка 3), поэтому приходится вводить ещё одну строку руками (строка 4) чтоб на основании неё шел расчет как сделать чтоб в ...
Изменен: 22 Апр 2013
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх