Страницы: 1
Поиск
привязать 1 таблицу эксель сразу к нескольким ВОРД документам, привязать 1 таблицу эксель сразу к нескольким ВОРД документам
Автор: Антон Юркин. ВОПРОС  Можно ли сделать чтобы на основе заполняемой строки (слиянием чтоли) выходили документы в ворде с нужными данными? Както привязать 1 таблицу эксель сразу к нескольким ВОРД документам Тоесть пошешь одну строку,(нажимаешь на кнопку)))), и выходят несколько, уже заполненных на основе этой строки, бланков в ворде. Благодарю за помощ и понимание
Изменен: 07.09.2022
Читать сообщение на форуме или сайте.
Функция ЕСЛИ-И с несколькими условиями при определенном критерии.
Автор: Tim Berloks. Добрый день! Помогите, пожалуйста, с формулой. Имеется две таблицы. В 1 таблице указываются заказы, во 2 остаток. Для подсчета использую вот такую формулу =ЕСЛИ(И('Сентябрь 2022'!D2:D130="Гармония";'Сентябрь 2022'!E2:E130="Розовый");'Сентябрь 2022'!F2:F130-'Остаток по складу'!D7;'Остаток по складу'!D7) Так как есть 2 бренда и 5 цветов,то для каждой строки использую свое название для поиска,в каждом столбце. Вопрос в том,почему он считает значение только в ...
Теги: Эксель
Изменен: 25.08.2022
Читать сообщение на форуме или сайте.
получение из веб по изменяющейся ссылке
Автор: Александр. Доброго времени суток, друзья. Пытаюсь реализовать следующую задачу: нужно что бы при внесении ИНН в определенное поле в таблице эксель, в другие поля подставлялись данные ФИО директора и адрес организации из веб ресурса. Так как ссылка формируется путем статичного адреса и добавлением ИНН, она получается в каждом случае разная, а макрос упорно прописывает одну, статичную ссылку и при изменении ИНН и формировании новой ссылки, запрос из веб не изменяет данные. В приложении файл ...
Изменен: 11.08.2020
Читать сообщение на форуме или сайте.
Бланк заказа с возможностью выбора работ, Заинтересовало исполнение бланка заказа с возможностью включения выключения видов работ
Автор: badul. Здравствуйте! Понравился один бланк заказа, хочу его переделать под себя. (изменения запаролены) Помогите пожалуйста с определением функций и макросов для его исполнения. Интересен он мне тем, что в нем с помощью галочек можно вкл/выкл из расчета разные позиции Благодарю за возможную помощь.
Изменен: 30.11.2017
Читать сообщение на форуме или сайте.
Ресурсы у Эксель заканчиваются?, что делать когда появляется сообщение, что программа не может дальше считать
Автор: Zhukov_K. Всем привет! Сталкивался кто-нибудь с тем, что Эксель пишет примерно такое сообщение: ресурсы Excel закончились, одна или несколько формул не были подсчитаны. Причем, если я не ошибаюсь, раньше, когда я использовал формулы массивов (и формул и размеры массивов были больше) такого сообщения никогда не появлялось Что посоветуете в такой ситуации? :cry:
Изменен: 26.08.2013
Читать сообщение на форуме или сайте.
Страницы: 1
Наверх