Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 След.
Расчет разницы дат в сводной таблице
 
PooHkrd, спасибо огромное, подробно разжевали))
Расчет разницы дат в сводной таблице
 
Цитата
PooHkrd написал:
принципиально чтобы сводная и исходный массив находились в одном файле?
да)
Расчет разницы дат в сводной таблице
 
Я, так понимаю, нужно данные переводить в "умную таблицу", ну или именованный диапазон?
Если так, то не подходит - у меня данные на 82 столбца и 380 000 строк... при переводе в умную таблицу тормозит очень.
Расчет разницы дат в сводной таблице
 
PooHkrd, спасибо, попробую разобраться.
Все таки хочется знать - можно ли в сводной такое сделать? У некоторых пользователей 2013-й офис, а надстройки PQ нет возможности установить...
Изменено: Настя_Nastya - 19 Ноя 2019 16:36:59
Расчет разницы дат в сводной таблице
 
PooHkrd, а это как?))
Расчет разницы дат в сводной таблице
 
Добрый вечер, уважаемые форумчане.
Прошу Вас подсказать - есть ли возможность рассчитать в самОй сводной таблице без доп. столбцов разницу между двумя датами (последней датой продажи и сегодняшним днем)? В примере мне нужна сводная, показывающая сколько дней прошло с последней даты продажи товара.
С доп. столбцом получается, но у меня в сводной будет фильтр по трем наибольшим значениям, а данных 100500 строк...  
Переслать сообщение Outlook на адрес из ячейки
 
А что именно не получилось?!!! Никакой конкретики, нет примера...это форум не экстрасенсов, вроде...
Наложение сводных таблиц
 
доброе утро! У Вас динамическое количество строк?
Переслать сообщение Outlook на адрес из ячейки
 
Доброе утро, попробуйте почитать здесь
Как зафиксировать строчку итого в "умной" таблице?
 
Здравствуйте, а если вынести подсчет Итого в отдельную ячейку, не входящую в состав умной таблицы и защитить ее?
Суммирование чисел с одинаковыми буквами перед ними
 
Формулы МАССИВА:
=ЕСЛИОШИБКА(СУММ(ЕСЛИ(ЛЕВСИМВ(B$3:B$6;2)=ЛЕВСИМВ(B$6;2);ПСТР(B$3:B$6;3;9^9)*1;0));0)
=СУММ(ЕСЛИ(ЛЕВСИМВ($A3:$L3;2)=M$2;ПСТР($A3:$L3;3;9^9)*1;0))
Суммирование чисел с одинаковыми буквами перед ними
 
Доброе утро! Перед числом всегда две буквы?
Дополнить условное форматирование условием, что соседняя ячейка не является пустой.
 
Формула для УФ
Код
=И(F2="";$E2>=СЕГОДНЯ();$E2<=(СЕГОДНЯ()+15))
автоматический выбор суммы излишек и недостатка в складе
 
Учитывая историю Ваших сообщений на форуме, очень похоже, что Вам просто лень самому написать формулу... тем более, что  формула элементарна - с функцией ЕСЛИ...
Создание формы с несколькими списками для печати документов
 
Тогда приложите пример со списком Ваших юрлиц и выпадалками.
Сравнить 2 списка (проблема нулей), -
 
Цитата
shukan.al написал:
нули перед числами не учитываются
Если нужно учитывать нули, то у Вас уже не числа, а текст нужно сравнивать...
Необычная подстановка значений. Сверка столбцов
 
ВПР
В ячейку С2:
=ИНДЕКС(Из!B2:M301;ПОИСКПОЗ(A2;Из!A2:A301;0);ПОИСКПОЗ(B2;Из!B1:M1;0))
Изменено: Настя_Nastya - 22 Окт 2019 13:29:28
Скопировать строки по определенному критерию на другой лист для этого же критерия
 
Если четко по примеру, то можно так:
=ИНДЕКС(Sheet2!A$1:A$9;ПОИСКПОЗ($F2;Sheet2!$F$1:$F$9;0))
=ИНДЕКС(Sheet2!A$1:A$9;ПОИСКПОЗ($F3;Sheet2!$F$1:$F$9;0)+1)
(чередующиеся строки)
Преобразовать текстовую дату в краткий формат даты, Преобразовать текстовую дату в краткий формат даты
 
доброе утро! davaispoem, Не месяц в датах перевести на русский, а названия функций в формуле...
Цитата
БМВ написал:
потрудитесь перевести все функции на ваши привычные русские
Нужно перевести сами функции в формуле...TEXT - ТЕКСТ и тд
Изменено: Настя_Nastya - 15 Окт 2019 09:29:21
В каждой строке таблицы проставить статус задачи, найдя соответствующий идентификатор в другой таблице
 
Добрый вечер, доп. столбец:
Код
=ЕСЛИ(ИЛИ(ПСТР(Sheet1!A2:A58;1;1)="e";ПСТР(Sheet1!A2:A58;1;1)="m");ЕСЛИ(ПРАВСИМВ(ЛЕВСИМВ(A2;4);1)=" ";ЛЕВСИМВ(A2;3);ЛЕВСИМВ(A2;2));ЕСЛИ(ПРАВСИМВ(ЛЕВСИМВ(B2;4);1)=" ";ЛЕВСИМВ(B2;3);ЛЕВСИМВ(B2;2)))
Подтянуть попробуйте сами)
Извлечь текст из последних скобок и удалить непечатные символы
 
caspian1977, замените этот пробел (код символа 160) на обычный пробел, а затем используйте функцию СЖПРОБЕЛЫ
формула в иксель, опять завсегдатаи резвятся )
 
Цитата
БМВ написал:
не уводите от темы
я и не думала)
Цитата
БМВ написал:
стенография того что написано в #1
все чисто по заданию
формула в иксель, опять завсегдатаи резвятся )
 
Вот формула для Икселя, вдруг кому понадобится: =(А1-А1+А2)/2+А1
Цитата
stolll написал:
Блин очень надеюсь что понятно.
Извлечь текст из последних скобок и удалить непечатные символы
 
Что за народ пошел? А поздороваться? Осталось только сроки обозначить и в конце прикрикнуть "да поживее!!!"
Проверка по условиям и выбор ближайшего значения
 
попробуйте так:
Код
=ЕСЛИ(И(B3<=C3;B3<=D3);B3;ЕСЛИ(КОРЕНЬ((D3-B3)*(D3-B3))>КОРЕНЬ((C3-B3)*(C3-B3));C3;D3))
Построчное дублирование значений по условию
 
Товарищ Вит, добрый вечер, Вы бы отредактировали свой текст в сообщении, а то глаза сломать можно...
Как найти минимальные значение >0, с каждой стороны возрастающей-убывающей кривой
 
Цитата
Cappadonna написал:
про такую функцию я не знала
Хмм, странно... довольно популярная функция)
Как найти минимальные значение >0, с каждой стороны возрастающей-убывающей кривой
 
Второй минимум с доп. строками
Как найти минимальные значение >0, с каждой стороны возрастающей-убывающей кривой
 
Формулы МАССИВА:
первый МИН
Код
=ИНДЕКС(C3:AV3;ПОИСКПОЗ(МИН(ЕСЛИ(C4:AV4>=0;C4:AV4;""));C4:AV4;0))
второй МИН
Код
=СУММЕСЛИМН(A3:AV3;A4:AV4;ЕСЛИ(A4:AV4>=0;A4:AV4;"");A3:AV3;"<>"&$A$8)
МАКС
Код
=ИНДЕКС(C3:AV3;ПОИСКПОЗ(МАКС(ЕСЛИ(C4:AV4>=0;C4:AV4;""));C4:AV4;0))
Как найти минимальные значение >0, с каждой стороны возрастающей-убывающей кривой
 
Судя по описанию в строке 4 максимальное 7, у Вас же 15... если смотреть по строке 1, то там только 15 и нули...
В какой сроке искать МИН и покажите в примере - что должно получиться, не формулы, ест-но, а просто числа.
Страницы: 1 2 3 4 5 6 7 8 9 10 След.
Наверх