Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 338 След.
Сумма за все прошедшие месяцы с начала года
 
Цитата
Lelya7 написал:
янвфевмарапр
пример в файле нужно что там у вас просто текст названия месяцев или полноценные даты
Лень двигатель прогресса, доказано!!!
Суммирование чисел-текстовых форматов
 
вариант
Код
=--ПОДСТАВИТЬ(ПОДСТАВИТЬ(G10;СИМВОЛ(10););".";",")
Лень двигатель прогресса, доказано!!!
Присвоить числовому диапазону категорию
 
Цитата
casablanca написал:
Excel пишет, что введено слишком много аргументов для этой функции ............Просто мне нужна, как для начинающего, наиболее простая формула
ну дак нужна простая с которой вы разобраться не можете или нужна рабочая формула вот до 60 лет
Код
=ВПР(A2;{20;1:25;2:30;3:35;4:40;5:45;6:50;7:55;8:60;9};2;1)
Изменено: Сергей - 18 Ноя 2019 13:09:03 (формулу поправил интервал в 5 лет)
Лень двигатель прогресса, доказано!!!
Присвоить числовому диапазону категорию
 
вариант
Код
=ЕСЛИ(A2>=30;3;ЕСЛИ(A2<25;1;2))
Лень двигатель прогресса, доказано!!!
Поиск значения по определенной дате.
 
вариант
Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/((B2:B25=G1)*(H1>=C2:C25)*(H1<=D2:D25));E2:E25);"працует")
Лень двигатель прогресса, доказано!!!
Найти среднее количество календарных дней которые работала машина с двумя условиями: название машины и страны
 
так можно массивной или доп столбец и срзначеслимн
Код
=СРЗНАЧ(ЕСЛИ(($A$2:$A$13=$G2)*($B$2:$B$13=H$1);$D$2:$D$13-$C$2:$C$13))
Лень двигатель прогресса, доказано!!!
Подтянуть информацию из массива данных при соблюдении нескольких условий
 
еще вариант
массивная
Код
=ВПР(A2;ЕСЛИ($I$2:$I$6=B2;$G$2:$H$6);2;0)
не массивная
Код
=ПРОСМОТР(2;1/(($G$2:$G$6=A2)*($I$2:$I$6=B2));$H$2:$H$6)
Лень двигатель прогресса, доказано!!!
Получение сводной из значений, Получение количества
 
Формула МАССИВА
Лень двигатель прогресса, доказано!!!
Получение сводной из значений, Получение количества
 
в рамках реализации непонятного подхода формула массива в H6 и растянуть вниз
Код
=ЕСЛИОШИБКА(ПРОИЗВЕД(ЕСЛИ($E$6:$E$10*(($C$6:$C$10=C6)+($C$6:$C$10=G6)+($C$6:$C$10=ВПР(G6;$C$6:$G$10;5;0))+($C$6:$C$10=ЕСЛИОШИБКА(ВПР(ВПР(G6;$C$6:$G$10;5;0);$C$6:$G$10;5;0);)))=0;1;$E$6:$E$10*(($C$6:$C$10=C6)+($C$6:$C$10=G6)+($C$6:$C$10=ВПР(G6;$C$6:$G$10;5;0))+($C$6:$C$10=ЕСЛИОШИБКА(ВПР(ВПР(G6;$C$6:$G$10;5;0);$C$6:$G$10;5;0);)))));)
Лень двигатель прогресса, доказано!!!
Получение сводной из значений, Получение количества
 
Цитата
a4step написал:
Не вижу логики
в ваших примерах она тоже пока не наблюдается, желаемый результат какой и как получается
Лень двигатель прогресса, доказано!!!
Массив с повторяющимися значениями
 
по существу что не так, пример нормальный показывайте если пересечение строка столбец единично данная формула отработает  
Лень двигатель прогресса, доказано!!!
Массив с повторяющимися значениями
 
вариант
Лень двигатель прогресса, доказано!!!
Перенос данных по имени столбца
 
Цитата
occupiedwork написал:
Все перемещается по документу
что это значит? сейчас дата начала на листе1 стоит в А2 а потом где она может быть в любом другом месте например в XFC1048574?
Лень двигатель прогресса, доказано!!!
Дата следующей поверки (для метрологов)
 
Цитата
Владислав Акимов написал:
При МПИ = 1,5 года - свидетельство выписывается до 07.05.22
не ужели такая дата получилась 22 год
Лень двигатель прогресса, доказано!!!
Суммировать рабочие часы в графике дежурств с 1 по 25 число.
 
причина что надо сравнивать с датой а не просто числом
Код
=СУММЕСЛИМН(B21:AF21;B24:AF24;"=д";B18:AF18;"<"&ДАТА(B17;N17;25))
Лень двигатель прогресса, доказано!!!
Заполнение ячейки с условием по значению в столбце
 
в Р3 и растянуть вниз и вправо
Код
=ИНДЕКС(($B$2:$G$2;$H$2:$M$2);1;ПОИСКПОЗ(1;ИНДЕКС(($B3:$G3;$H3:$M3);1;;СТОЛБЕЦ(A1));0);СТОЛБЕЦ(A1))
Лень двигатель прогресса, доказано!!!
Сумма с условием: учитывать направление в другом столбце
 
Цитата
kolkntva написал:
если пробежаться по столбцу А и направление совпало с направлением продажа
странная формулировка не понятная если нужно сумму именно всех продаж то используйте СУММЕСЛИ, если нужны еще какие то загадочные условия совпадения создавайте нормальный пример и подумайте над названием
Лень двигатель прогресса, доказано!!!
Поиск ошибочных значений в определенном столбце
 
Вариант Матроса и УФ, попробуйте в ячейках столбца В ввести текст не начинающийся на 66
Изменено: Сергей - 1 Ноя 2019 13:11:11
Лень двигатель прогресса, доказано!!!
Поиск ошибочных значений в определенном столбце
 
в УФ
Код
=ЛЕВБ($A1;2)<>"66"
Лень двигатель прогресса, доказано!!!
Промежуточные итоги с разными наименованиями
 
Trumar, тот же шаблон без вопросов ????
Лень двигатель прогресса, доказано!!!
Промежуточные итоги с разными наименованиями
 
предварительная обработка через инструмент заменить
в НАЙТИ ставим без кавычек " ???? (*) (*)"
в ЗАМЕНИТЬ ничего
ОК
Лень двигатель прогресса, доказано!!!
Учет занятости командировочных квартир с помощью условного форматирования
 
чуть другой вариант
Лень двигатель прогресса, доказано!!!
Отображение данных по нажатию кнопки
 
Цитата
zcnmmr написал:
Пример. Есть отчёт
нету тут ни у кого отчетов кроме вас, у нас тут пример это файл эксель прикрепленный к сообщению
Лень двигатель прогресса, доказано!!!
Протягивание формулы вниз, если данные расположены друг под другом
 
ставим фильтр по первому столбцу фильтруем все кроме пусто копируем первую ячейку выделяем нижестоящие вставляем 15 сек
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
derwagenistrot, формула сделана только для данного примера если расчетная дата попадет на начало диапазона праздников длительностью хотя бы 2 дня то результат будет неверный вот для этого вас и просят нормальный примеро
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
еще проще тогда для моего примера
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(B2+10;$F$1:$F$3;0));B2+10+1;B2+10)
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
долго думаете  
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
derwagenistrot, контрольный выстрел в голову почему должно получится 08.01 если у вас в расчетный период попадает 2 праздничных дня 1.01 и 7.01
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
да чет у вас ваще не понятно какие праздники нормальный пример дайте с праздничными днями которые нужно учесть и несколько стартовых дат и посчитанный вручную контрольный срок
Лень двигатель прогресса, доказано!!!
Как считать сроки наступления событий с учетом праздников и нерабочих дней
 
=РАБДЕНЬ(стартовая дата;10; диапазон где указаны праздничные даты)
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 338 След.
Наверх