Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 344 След.
Исходя из расписания подсчитать время хода
 
дак вам предложил это МатросНаЗебре,
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
;)
Код
=ЕСЛИ(СУММПРОИЗВ((E$2>=$C$3:$C$6)*(E$2<=$D$3:$D$6));ИНДЕКС($A$3:$A$6;ПОИСКПОЗ(E$2;$C$3:$C$6;1));0)
Лень двигатель прогресса, доказано!!!
Исходя из расписания подсчитать время хода
 
в экселе время вводится в формате 00:00:00 но ни как вы записываете формулу в О4 и установить формат ячейки время
Код
=(ПОДСТАВИТЬ(СЖПРОБЕЛЫ(E4);".";":")&":00")-(ПОДСТАВИТЬ(СЖПРОБЕЛЫ(E3);".";":")&":00")
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Maximka1, вы уверены что задачка решена я вот предполагаю следующий вопрос будет а как подтянуть число проставленное напротив периода или у вас для всех периодов всегда одно число
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Цитата
Maximka1 написал:
Это вы к чему?
к тому что файлы эксель надо сразу выкладывать а не картинки
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Maximka1, фотошоп вам в помощь должно получится
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
Цитата
Максим В. написал:
воспользуйтесь функцией НАИМЕНЬШИЙ()
предложение Максима в файле
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
aniramulis, вы формулу в E2 сами делали и вводили? моя вводится точно так же
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
для такого примера и такая пойдет
Код
=МИН(ЕСЛИ((D1=A2:A5)*(B2:B5>E2);B2:B5))
Лень двигатель прогресса, доказано!!!
Подсчет суммы в диапазоне ячеек где есть буквы
 
Цитата
mcintosh55 написал:
вообще не складывает
да ну
Лень двигатель прогресса, доказано!!!
Подсчет суммы в диапазоне ячеек где есть буквы
 
че играться то обычная =СУММ(A2:E2) игнорирует текстовые значения
Лень двигатель прогресса, доказано!!!
Матричное произведение с условием по дате., расчёт матрицы при условии совпадения даты из интервала.
 
iaptomsk, я бы посоветовал добавить строку в таблицу учета  и на месте высчитывать общую стоимость дня а потом ГПР тащить нужный результат
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
не обратил внимания тогда так
Код
=ЕСЛИ(И(СЧЁТЕСЛИМН($B$2:B2;B2;$D$2:D2;D2;$E$2:E2;"гр")=1;E2="гр");1;)
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
смотрите
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
если доп столбец допустим то все просто
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
Цитата
Kalyam написал:
У разных регионов одинаковые номера актов быть не могут.
№ п/п 3, 4 акт 0140.17.002043 регион Ростов
№ п/п 5     акт 0140.17.002043 регион Казань
Лень двигатель прогресса, доказано!!!
Матричное произведение с условием по дате., расчёт матрицы при условии совпадения даты из интервала.
 
Цитата
iaptomsk написал:
на конкретную дату - выделено жёлтым
Цитата
iaptomsk написал:
на выделенную дату из списка (оранжевая ячейка)
чем они должны отличатся при расчете?
Код
=СУММПРОИЗВ(ИНДЕКС(цены_количество!$C$3:$F$5;;ПОИСКПОЗ(A2;цены_количество!$C$2:$F$2;0))*цены_количество!$B$3:$B$5)
Лень двигатель прогресса, доказано!!!
Cуммирование по удовлетворяющим значениям со ссылкой на имена
 
суммы так же всегда прыгают у кого то в Receipts у кого то Paid
Лень двигатель прогресса, доказано!!!
Как сложить цифры с определенным символами в разные ячейки
 
Цитата
Wiss написал:
если появится вариант
:)   экстросенсорику не практикую какой пример такое и решение
Изменено: Сергей - 23 Янв 2020 14:50:31
Лень двигатель прогресса, доказано!!!
Cуммирование по удовлетворяющим значениям со ссылкой на имена
 
Цитата
merdek написал:
На каждом листе одна таблица (дата, статья, сумма).
таблицы имеют разную структуру и разное расположение данных так что это не совсем то что вы описываете  
Лень двигатель прогресса, доказано!!!
Как сложить цифры с определенным символами в разные ячейки
 
В G2 и растянуть вправо
Код
=СУММПРОИЗВ(ЕЧИСЛО(ПОИСК(G1;$A$2:$F$2))*ПСТР($A$2:$F$2;ПОИСК("/";$A$2:$F$2)+1;5))
Лень двигатель прогресса, доказано!!!
Сравнение значения ячейки с диапазоном другой ячейки, Посредством Excel
 
MPotap, не понял, все вопросы решены в моем файле что вы еще пытаетесь сварганить
Лень двигатель прогресса, доказано!!!
Не работает больше или равно со временем, Время и ф-ия больше или равно
 
с доп столбцом
Лень двигатель прогресса, доказано!!!
Сравнение значения ячейки с диапазоном другой ячейки, Посредством Excel
 
aaa222bbb, измените отображаемое имя будет претензия от модераторов
Лень двигатель прогресса, доказано!!!
[ Закрыто] Суммирование по нескольким критериям, консолидирование на одном листе
 
Вы в прошлой теме писали что таблицы находятся на разных листах
дак и покажите какая у вас реальная структура а не свои придумки
Лень двигатель прогресса, доказано!!!
[ Закрыто] Суммирование по нескольким критериям, консолидирование на одном листе
 
ОПЯТЬ ДВАДЦАТЬ ПЯТЬ  
Лень двигатель прогресса, доказано!!!
Перевернуть таблицу и посчитать сумму
 
Цитата
Katerina Larionova написал:
волшебник!
ХА ХА волшебники эт которые Kuzmich, и Stics, пишут заклинания на непонятном языке, хотя и мы можем
трах ти би дох сим салабим
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(пример!$A$2:$A$63;B$1;ИНДЕКС(пример!$B$2:$Q$63;;ПОИСКПОЗ($A2;пример!$B$1:$Q$1;0)));)
Изменено: Сергей - 22 Янв 2020 16:29:42 (смайлик гаденыш спрятал ;))
Лень двигатель прогресса, доказано!!!
Подстановка в формулу еще одного условия, два если в одной формуле
 
почему пытаетесь применить функцию И ведь у вас в ячейках написано или "Наша" или "50/50" т.е. ячейке не может быть одновременно равна и "Наша" и "50/50"
Код
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ(ЕСЛИ((ДТП[Вина]="Наша")+(ДТП[Вина]="50/50");СТРОКА(ДТП[Вина]));СТРОКА(A2));"")
Лень двигатель прогресса, доказано!!!
смещение относительно исходной строки с пропуском строк
 
массивная
Код
=ИНДЕКС(B$3:B$9;НАИМЕНЬШИЙ(ЕСЛИ($C$3:$C$9<>"доп";СТРОКА($B$3:$B$9)-2);СТРОКА(A1)))
Лень двигатель прогресса, доказано!!!
[ Закрыто] прописать формулу в Excel
 
Anastas'a, придумайте название по сути задачи а то ща модераторы прикроют тему
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 344 След.
Наверх