Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 347 След.
Поиск тарифов из большого массива данных
 
Код
=ВПР(A2;Лист1!$A$1:$Y$41;ПОИСКПОЗ(B2;Лист1!$A$1:$Y$1;0);0)
Лень двигатель прогресса, доказано!!!
Дублирование данных из столбца A в столбец B без учёта пустых ячеек
 
Цитата
Yungyung написал:
Подскажите, пожалуйста, какая формула для этого подойдет?
а как же это Уже нашел решение
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Цитата
Андрей_axe написал:
и 242000 * 27.3%
откуда взялось 242 т
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
дак замените в этой части (СУММ($A3:A3)-912000)*0,153
912 тыс на 1 292 тыс
Лень двигатель прогресса, доказано!!!
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
vikttur, Тема: "Как в формуле использовать ссылки на ячейке с текстом для критериев отбора"
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Андрей_axe, смотрите в файле
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
Андрей_axe, вручную посчитайте и скажите какие суммы страховых у вас получаются за 1, 2, 3, 4 месяц
Лень двигатель прогресса, доказано!!!
Регрессия страховых взносов
 
чисто как описано вставляете в N3 и тянете вправо
Код
=ЕСЛИ(СУММ($A3:A3)>1292000;1292000*0,273+(СУММ($A3:A3)-912000)*0,153;ЕСЛИ(СУММ($A3:A3)>912000;912000*0,302+(СУММ($A3:A3)-912000)*0,273;СУММ($A3:A3)*0,302))
Лень двигатель прогресса, доказано!!!
Как в формуле использовать в качестве критериев отбора ссылки на ячейке с текстом
 
Код
=СУММЕСЛИ(Лист1!$B:$B;B$2&" "&$A3&" "&B$1;Лист1!$C:$C)
Лень двигатель прогресса, доказано!!!
Присвоить дату, удовлетворяющую условию
 
в чем сакральный смысл дублей номеров
Лень двигатель прогресса, доказано!!!
Вытащить из ячейки Фамилию и первую букву имени
 
?
Код
=ЛЕВБ(A2;ПОИСК(" ";A2)+1)
Лень двигатель прогресса, доказано!!!
подсчет суммы чисел по заданному условию
 
Код
=СУММЕСЛИ(Таблица1[форма оплаты];"н";Таблица1[стоимость])
Лень двигатель прогресса, доказано!!!
Скопировать данные из столбца А в столбец B, не копируя при этом пустые ячейки
 
Цитата
Yungyung написал:
66000
неожиданно
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
вариант
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
Цитата
Grinsh написал:
на примере как должно быть во вложении.
цитата из фильма
"-Ты суслика видишь?
-Нет
-А он есть"
Лень двигатель прогресса, доказано!!!
Вывод расчета при соблюдении ряда условий, Нужно вывести значения учитывая временные рамки
 
Цитата
Grinsh написал:
должны считаться в указанных диапазонах столбцов F-J
что там должно считаться
Цитата
Grinsh написал:
или 2-8 недели
это где указано
в примере покажите желаемый результат забитый руками и скажите почему так должно посчитатся
Лень двигатель прогресса, доказано!!!
#N/A в VLOOKUP при поиске значения, полученного в MID
 
ошибка не у функции а у вас вы кормите ВПР текст который получили с помощью ПСТР а в таблице где ищите это число соответственно и ни чего не находится, придумайте нормальное название темы  
Лень двигатель прогресса, доказано!!!
Преобразование текста в дату
 
Цитата
allex_121 написал:
Сам задал вопрос, сам ответил
28 сообщение темы
Цитата
Настя_Nastya написал:
Тогда работать как с текстом
24 сообщение темы
читать нужно что вам пишут помощники  
Лень двигатель прогресса, доказано!!!
КОНМЕСЯЦА не считает последний день
 
вариант
Код
=СЧЁТЕСЛИМН($C$10:$C$2009;$D3;$B$10:$B$2009;">="&F$2;$B$10:$B$2009;"<="&КОНМЕСЯЦА(F$2;0)+0,99)
Лень двигатель прогресса, доказано!!!
КОНМЕСЯЦА не считает последний день
 
всему виной время
Лень двигатель прогресса, доказано!!!
Преобразование текста в дату
 
а что дает такая =ЗНАЧЕН(AG23)
Лень двигатель прогресса, доказано!!!
Сумма диапазона чисел с предварительной операцией над ними без дополнительного столбца
 
вариант
Код
=СУММПРОИЗВ(B2:ИНДЕКС($B:$B;ПОИСКПОЗ(9^9;$B:$B;1))-100)
Лень двигатель прогресса, доказано!!!
Преобразование текста в дату
 
allex_121, что то у вас с рабочим компом с настройками значит, у меня ваш файл открылся без проблем с нормальными датами, эксель 2007
Лень двигатель прогресса, доказано!!!
Преобразование текста в дату
 
Polkilo, скорее так --AG23
Лень двигатель прогресса, доказано!!!
Преобразование текста в дату
 
файл пример эксель приложите а не картинки, то что у вас формат ячейки дата ни чего не значит у вас может быть дата в виде текста проверте измените формат на числовой что будет в ячейке число или так же останется дата
Лень двигатель прогресса, доказано!!!
Окрасить ячейку цветом при отсутствии нужного значения, Создание табеля рабочего времени
 
вариант формула в уф
Лень двигатель прогресса, доказано!!!
Получить среднее значение для ячеек не равных нулю и/или скрытых
 
вопрос именно по функции АГРЕГАТ  
Лень двигатель прогресса, доказано!!!
Рассчет вести только после заполнения ячейки
 
Код
=ЕСЛИ(E3=0;0;ОКРУГЛВНИЗ(J3;0))

?
Лень двигатель прогресса, доказано!!!
Сумма по условию в неизвестном столбце
 
Код
=СУММЕСЛИ(ИНДЕКС(Sheet1!$A:$AI;;ПОИСКПОЗ($A$1;Sheet1!$A$1:$AI$1;0));A2;ИНДЕКС(Sheet1!$A:$AI;;ПОИСКПОЗ($B$1;Sheet1!$A$1:$AI$1;0)))
Изменено: Сергей - 10 Фев 2020 08:41:16 ($$$)
Лень двигатель прогресса, доказано!!!
Определить, какие значения из столбца попадают в каждый из двух диапазонов
 
вариант
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 347 След.
Наверх