Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 344 След.
Второе ненулевое значение в строке, index match
 
Цитата
badzen написал:
а мне нужно по порядку
это в первом посте не оговаривалось
Код
=ИНДЕКС($A$1:$O$1;НАИМЕНЬШИЙ(ЕСЛИ($A$1:$O$1<>0;СТОЛБЕЦ($A$1:$O$1));СТОЛБЕЦ(A1)))
Лень двигатель прогресса, доказано!!!
преобразовать дроби в виде текста в значения
 
еще до кучи
Код
=СЖПРОБЕЛЫ(ЛЕВБ(ПОДСТАВИТЬ(A3;"/";ПОВТОР(" ";10));5))/СЖПРОБЕЛЫ(ПРАВБ(ПОДСТАВИТЬ(A3;"/";ПОВТОР(" ";10));5))
Лень двигатель прогресса, доказано!!!
Требуется сделать телефонный номер в нужном формате
 
"+7"&ПРАВСИМВ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(ПОДСТАВИТЬ("+7(916)1060788";"-";"");")";"");"(";"");" ";"");10)
Лень двигатель прогресса, доказано!!!
Почему ВПР не находит данные, которые есть в таблице?
 
Цитата
EAV написал:
Перепроверила все на 100500 раз.
плохо перепроверили в 9 столбце данных нет
Лень двигатель прогресса, доказано!!!
Подсчет количества ячеек по параметрам
 
желаемый результат какой кол-во квартир на по улице, кол-во квартир по улице и дому, либо просто кол-во квартир в принципе с такой структурой вам поможет сводная для всех вариантов  
Лень двигатель прогресса, доказано!!!
Посчитать сумму в рублях за период .
 
Цитата
Shadow_113 написал:
Разндат я так понял на офисе 10 не работает.
работает просто она не прописана как стандартная но присутствует везде почитайте ТУТ
Лень двигатель прогресса, доказано!!!
Диапазон на количество заполненных строк - как отслеживать?
 
В приемах динамический диапазон
Лень двигатель прогресса, доказано!!!
Подсчет суммы по списку с разными продуктами (Google DOCS)
 
я думал вам общая сумма нужна
тогда так в F2 и вниз
Код
=СУММПРОИЗВ(СУММЕСЛИ($I$2:$I$4;$B$2:$B$5;$K$2:$K$4)*($A$2:$A$5=D2))
Лень двигатель прогресса, доказано!!!
Подсчет суммы по списку с разными продуктами (Google DOCS)
 
какой правильный ответ то если 507 то так можно
Код
=СУММПРОИЗВ(СУММЕСЛИ($I$2:$I$4;B2:B5;$K$2:$K$4))
Лень двигатель прогресса, доказано!!!
Посчитать сумму в рублях за период .
 
Shadow_113, контрольных сумм не дали так что проверяйте сами
Лень двигатель прогресса, доказано!!!
Выдача результата формулой по двум параметрам
 
тестируйте
Код
=ПРОСМОТР(2;1/((База!$J$2:$J$29=A2)*(База!$A$2:$A$29=B2));База!$G$2:$G$29)
Лень двигатель прогресса, доказано!!!
Выдача результата формулой по двум параметрам
 
на листе база строка 17 и строка 27 поисковые параметры одинаковые результат Данных разный, какой нужен?
Лень двигатель прогресса, доказано!!!
Зависимый список с 2-мя условиями
 
Baad, нормальный пример исходных для списков что от чего зависит ща какая то мешанина непонятная
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
смотрим и тестируем
Лень двигатель прогресса, доказано!!!
Исходя из расписания подсчитать время хода
 
дак вам предложил это МатросНаЗебре,
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
;)
Код
=ЕСЛИ(СУММПРОИЗВ((E$2>=$C$3:$C$6)*(E$2<=$D$3:$D$6));ИНДЕКС($A$3:$A$6;ПОИСКПОЗ(E$2;$C$3:$C$6;1));0)
Лень двигатель прогресса, доказано!!!
Исходя из расписания подсчитать время хода
 
в экселе время вводится в формате 00:00:00 но ни как вы записываете формулу в О4 и установить формат ячейки время
Код
=(ПОДСТАВИТЬ(СЖПРОБЕЛЫ(E4);".";":")&":00")-(ПОДСТАВИТЬ(СЖПРОБЕЛЫ(E3);".";":")&":00")
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Maximka1, вы уверены что задачка решена я вот предполагаю следующий вопрос будет а как подтянуть число проставленное напротив периода или у вас для всех периодов всегда одно число
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Цитата
Maximka1 написал:
Это вы к чему?
к тому что файлы эксель надо сразу выкладывать а не картинки
Лень двигатель прогресса, доказано!!!
Построение графика по множеству дат в одной строке
 
Maximka1, фотошоп вам в помощь должно получится
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
Цитата
Максим В. написал:
воспользуйтесь функцией НАИМЕНЬШИЙ()
предложение Максима в файле
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
aniramulis, вы формулу в E2 сами делали и вводили? моя вводится точно так же
Лень двигатель прогресса, доказано!!!
Получить вторую наименьшую цену для каждого вида размера
 
для такого примера и такая пойдет
Код
=МИН(ЕСЛИ((D1=A2:A5)*(B2:B5>E2);B2:B5))
Лень двигатель прогресса, доказано!!!
Подсчет суммы в диапазоне ячеек где есть буквы
 
Цитата
mcintosh55 написал:
вообще не складывает
да ну
Лень двигатель прогресса, доказано!!!
Подсчет суммы в диапазоне ячеек где есть буквы
 
че играться то обычная =СУММ(A2:E2) игнорирует текстовые значения
Лень двигатель прогресса, доказано!!!
Матричное произведение с условием по дате., расчёт матрицы при условии совпадения даты из интервала.
 
iaptomsk, я бы посоветовал добавить строку в таблицу учета  и на месте высчитывать общую стоимость дня а потом ГПР тащить нужный результат
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
не обратил внимания тогда так
Код
=ЕСЛИ(И(СЧЁТЕСЛИМН($B$2:B2;B2;$D$2:D2;D2;$E$2:E2;"гр")=1;E2="гр");1;)
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
смотрите
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
если доп столбец допустим то все просто
Лень двигатель прогресса, доказано!!!
Подсчёт уникальных значений по нескольким критериям
 
Цитата
Kalyam написал:
У разных регионов одинаковые номера актов быть не могут.
№ п/п 3, 4 акт 0140.17.002043 регион Ростов
№ п/п 5     акт 0140.17.002043 регион Казань
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 344 След.
Наверх