Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 365 След.
Посчтать процент ячеек с определенным текстом от общего колчества заполненных ячеек, Нужна помощь в создании формулы
 
счётесли()
Лень двигатель прогресса, доказано!!!
Как отобразить время производства килограмм продукта в часах и минутах
 
.
Лень двигатель прогресса, доказано!!!
Как отобразить время производства килограмм продукта в часах и минутах
 
так вроде должно
Код
=357/52/24
Изменено: Сергей - 23 ноя 2020 14:17:39 (косякнул)
Лень двигатель прогресса, доказано!!!
Нумерация данных без учета повторений (формула)
 
:D
Урка был не просто рисковым и ловким, он жил по жёстким воровским законам, которые, в отличие от государственных, нарушать запрещалось.
Лень двигатель прогресса, доказано!!!
Нумерация данных без учета повторений (формула)
 
что надо ваще не понятно зачем два файла если вы хотите нумерацию в файле Договор дак встаньте на А3 и протяните свою формулу за крестик  
Лень двигатель прогресса, доказано!!!
Составить список ФИО/навык из таблицы, где на пересечении строки/столбца записаны "х"
 
ввести массивно в В11 и только потом протянуть ниже на нужное кол-во строк
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$1:$F$1;НАИМЕНЬШИЙ(ЕСЛИ((ИНДЕКС($B$2:$F$6;ПОИСКПОЗ($A$11;$A$2:$A$6;0);)="x");СТОЛБЕЦ($B$1:$F$1)-1);СТРОКА(A1)));"")
Лень двигатель прогресса, доказано!!!
При переводе функций из кириллических названий на английские формула не работает
 
1 загляните сюда
2
Цитата
SevenZZ написал:
Но формула не работает.
где не работает
Лень двигатель прогресса, доказано!!!
Составить список ФИО/навык из таблицы, где на пересечении строки/столбца записаны "х"
 
Цитата
SL86 написал:
У меня вопрос я что-то делаю неправильно
не прикладываете свой пример в виде файла эксель где у вас что не получается
Лень двигатель прогресса, доказано!!!
Как обратиться к именованному диапазону по имени, указанному в ячейке?
 
гиперссылка именованный диапазон
Лень двигатель прогресса, доказано!!!
Составить список ФИО/навык из таблицы, где на пересечении строки/столбца записаны "х"
 
SL86, вот как пример в файле приложите там и посмотрим что за ошибка, если что то это формула массива
Лень двигатель прогресса, доказано!!!
Составить список ФИО/навык из таблицы, где на пересечении строки/столбца записаны "х"
 
ИНДЕКС(строка проф навыков;НАИМЕНЬШИЙ(ЕСЛИ(строка меток=х;виртуальный массив);столбец()))
Лень двигатель прогресса, доказано!!!
формула вычисления двух ячеек по текстовому значению в третьей ячейке
 
Цитата
Di17 написал:
ИЛИ(E4="Sell";H4="Buy")
если третьего значения кроме Sell и Buy не дано то всегда будет истина и будет срабатывать ВСЕГДА  H4-I4 вам об этом buchlotnik, говорит
Лень двигатель прогресса, доказано!!!
Извлечение из текста выгрузок СМАРТ Бюджета "назначение платежа"
 
Цитата
БМВ написал:
начало найти по второй дате
почти тоже самое пытался но потом заметил заметил "г." всегда три до вида работ но опять же это только в представленных вариантах что на самом деле будет не понятно
Код
=ПСТР(D5;ПОИСК("\";ПОДСТАВИТЬ(D5;"г.";"\";3))+2;100)
Лень двигатель прогресса, доказано!!!
Извлечение из текста выгрузок СМАРТ Бюджета "назначение платежа"
 
Кирилл Б, у нас тут принято примеры выкладывать в файле эксель в виде, что есть и что хотелось бы получить, желательно десяток разнообразных записей
Лень двигатель прогресса, доказано!!!
Поиск фразы в тексте
 
вариант МАССИВНАЯ в Н2 и вниз
Код
=ИНДЕКС($A$2:$A$88;МАКС(ЕЧИСЛО(ПОИСК($B$2:$B$88;G2))*(СТРОКА($B$2:$B$88)-1)))
Лень двигатель прогресса, доказано!!!
Брать значение из ячейки и писать его в строки, привязанные ко времени
 
Цитата
oleg9911 написал:
указано время из этой даты шагом по 5 минут
Цитата
oleg9911 написал:
автоматом раз в минуту запускать скрипт в фоновом режиме, который бы брал значение из "D3" и писал в строку соответствующую текущему времени
или мне кажется или что то не вяжется
Лень двигатель прогресса, доказано!!!
Менять должность сотрудника в зависмости от количества выполненных проектом по каждому направлению
 
модераторам тема:
Цитата
Сергей Башкиров написал:
автоматически менялась должность сотрудника в зависимости от кол-во выполненных проектов
Код
=ВПР(СУММ(G4:G20)/СУММПРОИЗВ(--ЕЧИСЛО(G4:G20));{1;"Стажер":5;"Crm - Интегратор":10;"Crm-технолог":20;"Digital-технолог":40;"Digital - аналитик":50;"Бизнес-аналитик"};2;1)
Лень двигатель прогресса, доказано!!!
Статус записи исходя из обозначенных пороговых значений
 
тема: "Проставление статуса записи исходя из обозначенных пороговых значений"

yarmus, учитесь формулировать мысль
 
Лень двигатель прогресса, доказано!!!
Определение дополнительных баллов по лучшему времени
 
пока только с доп столбцом  
Лень двигатель прогресса, доказано!!!
Определение дополнительных баллов по лучшему времени
 
еще вариант
Код
=ЕСЛИОШИБКА(ЕСЛИ(D6=20;ВЫБОР(ПОИСКПОЗ(E6;НАИМЕНЬШИЙ(ЕСЛИ($D$6:$D$16=20;$E$6:$E$16);СТРОКА($1:$5));0);2;1,5;1;0,5;0,2);"");"")
Лень двигатель прогресса, доказано!!!
Определение дополнительных баллов по лучшему времени
 
уточнение участников оценки ограниченное число 5 или их может быть 100 или 200 или ...... и гипотетически все 100 или 200 ответили правильно

еще частный случай 10 человек набрало 20 баллов с различным временем
Вопрос дополнительные баллы начисляются только ТОП 5 по времени остальным 0
Лень двигатель прогресса, доказано!!!
Выпадающий список, зависящий от уникального имени в соседней ячейке, Выпадающий список, зависящий от уникального имени в соседней ячейке
 
смотрим Диспетчер имен и Проверка данных
Лень двигатель прогресса, доказано!!!
Подстанова данных по условиям в двух диапазонах (табельный номер и дата)
 
в AF4 и вниз
Код
=ЕСЛИ(СЧЁТЕСЛИМН($F$4:F4;F4;$E$4:E4;E4)=1;"0:10"*1;0)
 
Лень двигатель прогресса, доказано!!!
Подсветка ячеек с повторяющимся текстом, Без условного форматирования!
 
Mershik, ща опять будет бредовый пример с написанием ёшкакошкаповарешкабудетсупивандадарьяплюсвулканэйфьятлайокуд­ль
и предложат из этого бреда исключить ввод повторов
Лень двигатель прогресса, доказано!!!
Преобразование с поиском максимального в группе
 
почти аналогично как у Максим В.,
Код
=ИНДЕКС(ЛЕВБ(source!$A$1:$A$26;3);НАИМЕНЬШИЙ(ЕСЛИ(ПОИСКПОЗ(ЛЕВБ(source!$A$1:$A$26;3);ЛЕВБ(source!$A$1:$A$26;3);0)=СТРОКА(source!$A$1:$A$26);СТРОКА(source!$A$1:$A$26));СТРОКА()))&ТЕКСТ(МАКС(ЕСЛИ(ЛЕВБ(source!$A$1:$A$26;3)=ИНДЕКС(ЛЕВБ(source!$A$1:$A$26;3);НАИМЕНЬШИЙ(ЕСЛИ(ПОИСКПОЗ(ЛЕВБ(source!$A$1:$A$26;3);ЛЕВБ(source!$A$1:$A$26;3);0)=СТРОКА(source!$A$1:$A$26);СТРОКА(source!$A$1:$A$26));СТРОКА()));--ПРАВБ(source!$A$1:$A$26;3)))+1;"000")
Лень двигатель прогресса, доказано!!!
Подсветка ячеек с повторяющимся текстом, Без условного форматирования!
 
Цитата
Кирилл написал:
помимо "Арбуза" могут быть и "Дыни", и "Винограды"
и что это меняет
Лень двигатель прогресса, доказано!!!
Изменение исходных данных задачи исходя из варианта задания
 
еще вариант в В3 и протянуть вниз
Код
=ИНДЕКС(ИНДЕКС($I$1:$I$12;ОКРУГЛВВЕРХ($B$1/9;0)*4-2):ИНДЕКС($Q$1:$Q$12;ОКРУГЛВВЕРХ($B$1/9;0)*4);СТРОКА(A1);ОСТАТ($B$1-1;9)+1)
Лень двигатель прогресса, доказано!!!
Ограничение начальной и конечной строки массива по названию в ячейке, ограничение начальной и конечной строки массива по названию в ячейке
 
Цитата
Иван написал:
Мне необходимо сравнить данные за разные месяцы или годы.
пример с одним месяцем че сравнивать не понятно
по проблеме самое простое введите доп столбец в котором будут отражаться наименования точек
Лень двигатель прогресса, доказано!!!
При подстановке данных в сводную таблицу суммировать значение в столбце период/дата
 
Код
=СУММПРОИЗВ((ТЕКСТ(B2:B5;"[$-419]ММММ")=B8)*E2:E5)
Лень двигатель прогресса, доказано!!!
Заменить полные названия городов и штатов на их сокращения, используя справочник сокращенных названий
 
Цитата
Iskandar написал:
любые варианты
скопировать из столбца В в столбец А
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 365 След.
Наверх